Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX crashing
#1
All was going fine till now,game was working witout any problems.
After i get in summoner's chamber at Al bhed base in desert trying to find Yuna, All textures just crashed, have tried all bios and others configs - nothing. newer used speed haks or changed cpu settings. Maybe anyone faced with problem like this and could help pls?
Reply

Sponsored links

#2
Sorry dude, how should we help you?

You didn't provide us with information. Not your config. Not your gaming rig. Not what Version you are using. nothing!

Also, I bet there are dozen threads like that so use the search.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
(04-01-2009, 12:18 PM)yunsabit Wrote: Sorry dude, how should we help you?

You didn't provide us with information. Not your config. Not your gaming rig. Not what Version you are using. nothing!

Also, I bet there are dozen threads like that so use the search.

I'm going to use this thread because it seems to be the newest FFX thread there is.

Alright, I have the international version of FFX and every time I get to the fight with Seymour in Malacania temple, the entire emulator crashes. It actually happens right after I beat him. So it crashes at the cutscene at the end of the fight. I have tried making a new image -- using a different image, using the cd, reconfiguring my graphics/cpu options. As far as I can tell none of the configurations would work. I figured, however, that I would post here before making it an official bug report.
Code:
Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
           Language: English (Regional Setting: English)
System Manufacturer: DELL Inc.
       System Model: XPS 730X
               BIOS: Default System BIOS
          Processor: Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz (8 CPUs), ~2.7GHz
             Memory: 6134MB RAM
          Page File: 1627MB used, 4413MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 10
DX Setup Parameters: Not found
     DxDiag Version: 6.00.6001.18000 32bit Unicode

        Card name: ATI Radeon HD 4800 Series
     Manufacturer: ATI Technologies Inc.
        Chip type: ATI Radeon Graphics Processor (0x9442)
         DAC type: Internal DAC(400MHz)
       Device Key: Enum\PCI\VEN_1002&DEV_9442&SUBSYS_05021028&REV_00
   Display Memory: 3315 MB
Dedicated Memory: 503 MB
    Shared Memory: 2811 MB
     Current Mode: 1776 x 1000 (32 bit) (60Hz)
          Monitor: Generic PnP Monitor
      Driver Name: atidxx32,atidxx64.dll,atiumdag,atiumdva,atiumd64.dll,atiumd6a.cap,atitmm64.dll
   Driver Version: 7.15.0010.0134 (English)
      DDI Version: 10.1
Driver Attributes: Final Retail

PS2 Bios Version USA v02.00(14/06/2004)
Reply
#4
get the latest beta from the beta thread, should be fine on that.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(04-01-2009, 02:08 PM)refraction Wrote: get the latest beta from the beta thread, should be fine on that.

Tried and no luck.. Thanks for the advice, though!
Reply
#6
(04-01-2009, 03:35 PM)Nalfeshnee Wrote:
(04-01-2009, 02:08 PM)refraction Wrote: get the latest beta from the beta thread, should be fine on that.

Tried and no luck.. Thanks for the advice, though!

could be a bad ISO.
Re-dump it from your disc. I've also seen some people get past this point using previous pcsx2 versions such as 0.9.5 or even 0.9.4.

Quote:have tried all bios
Blink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(04-01-2009, 11:10 AM)bitinukas Wrote: All was going fine till now,game was working witout any problems.
After i get in summoner's chamber at Al bhed base in desert trying to find Yuna, All textures just crashed, have tried all bios and others configs - nothing. newer used speed haks or changed cpu settings. Maybe anyone faced with problem like this and could help pls?

It's a known bug, team promised to fix it, but it's still there. Wink
Not related to ISO/disc/whatever others suggested. If you'd at least tried to use search you would have found an answer already.

The solution right now is to use PCSX2 0.9.4 or 0.9.5. It works properly there.
Reply
#8
Did you try to enable x3 Cycle Rate sync hack? It works for me. Happy
Reply
#9
(04-01-2009, 04:18 PM)Cain Wrote:
(04-01-2009, 11:10 AM)bitinukas Wrote: All was going fine till now,game was working witout any problems.
After i get in summoner's chamber at Al bhed base in desert trying to find Yuna, All textures just crashed, have tried all bios and others configs - nothing. newer used speed haks or changed cpu settings. Maybe anyone faced with problem like this and could help pls?

It's a known bug, team promised to fix it, but it's still there. Wink
Not related to ISO/disc/whatever others suggested. If you'd at least tried to use search you would have found an answer already.

The solution right now is to use PCSX2 0.9.4 or 0.9.5. It works properly there.

FFX is broken in 0.9.4 so only 0.9.5 is good for now
Reply
#10
(04-01-2009, 05:10 PM)redlof Wrote:
(04-01-2009, 04:18 PM)Cain Wrote:
(04-01-2009, 11:10 AM)bitinukas Wrote: All was going fine till now,game was working witout any problems.
After i get in summoner's chamber at Al bhed base in desert trying to find Yuna, All textures just crashed, have tried all bios and others configs - nothing. newer used speed haks or changed cpu settings. Maybe anyone faced with problem like this and could help pls?

It's a known bug, team promised to fix it, but it's still there. Wink
Not related to ISO/disc/whatever others suggested. If you'd at least tried to use search you would have found an answer already.

The solution right now is to use PCSX2 0.9.4 or 0.9.5. It works properly there.

FFX is broken in 0.9.4 so only 0.9.5 is good for now

I used 0.9.4 to go through all the moments it crashed on 0.9.6, framerate was the same, no problems.
Reply




Users browsing this thread: 1 Guest(s)