Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX (euro)
Before I explain anything I will display my pc specs.

CPU - Intel Core 2 Quad Q8200 @2.33GHz
RAM - 4gb pc800
VGA - Nvidia Geforce 9500gt
OS - Vista 64bit

I have managed to get Final Fantasy X to run on my pc at 100% most of the time. The only problem I have is there is a lot of missing imagery mainly in the travel phase rather than battle or movie Scenes. The missing images Range from bits of the ground to parts of the buildings and some background scenes. This would not have been much of a problem though it seems I am the only one with the problem. (have viewed some vidoes of people playing this game without any graphical issues)

I have read the basics on configuring the pcsx2 and have managed to make everything work well except of course the visual aspect which obviously links toward graphic configuration.

My config:
Gsdx 890 SSSE3
Resolution - Windowed
Renderer - Direct 3D 10 (Hardware)
Shader - 3.0(automatic)
Interlacing - None

Ticked - NLOOP Hack, Texture Filtering, Alpha Correction
Unticked - Wait vsync, enable tv out, logarithmic z

P.S. My ffx was bought originally and is a PAL version. Not sure if that will make a difference

Sponsored links

Try the latest pcsx2 beta and it's plugins. You seem to have an issue with the old nloop hack, which we removed in the betas (not needed anymore).
Seems to have done the trick. Thank you very much Smile
No problem, enjoy the game Smile

Users browsing this thread: 1 Guest(s)