Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX freezing! HELP!
#1
Normally I have had NO issue with FFX...but now before the battle with Evrae Altana (The underwater place Via Purifico..this boss is undead) the game freezes and I have tried EVERYTHING! By everything I have disabled speed hacks, changed every GS plugin there is, changed every bios setting, tried to input any and every cheat that skips cut scenes/videos in the pnach file, disabled/enabled cheats, I have read every single forum there is on game freezes and tried every solution but have failed. I have 4 different ISO's too...tried all 4 and the game still freezes at this part. Can anyone help?

Sponsored links

#2
(07-26-2014, 11:25 PM)TheGamingDragon Wrote: I have 4 different ISO's too

4 Different Iso? What program you used to rip those image's?
#3
(07-26-2014, 11:30 PM)axlffx2forever Wrote: 4 Different Iso? What program you used to rip those image's?

I just used Daemon tool's to mount the iso's...also they are 4 different versions. Each one has a different pnach code, but all of them are the SLUS version..so no international or PAL-E....I can start each one regularly or mount them...it will boot just fine but the boss battle before it can get INTO the fight will freeze no matter which iso I load.
#4
can you post Emulog.txt? (from pcsx2/logs) also your pc configuration and PCSX2 config if customized by you.....
#5
(07-26-2014, 11:35 PM)axlffx2forever Wrote: can you post Emulog.txt? (from pcsx2/logs) also your pc configuration and PCSX2 config if customized by you.....

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5450 (8.17.10.1191)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 224ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5450 (8.17.10.1191)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\James\Desktop\PS2 Emulator\Games\Final Fantasy X (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2201280 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\James\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\James\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.12;1) Game CRC = 0xBB3D833A, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: IpuWaitHack
Cheats found!
comment: comment
Cheats Loaded: 41
EE/iR5900-32 Recompiler Reset
Cheats found!
comment: comment
Cheats Loaded: 41
#6
I don't know how help you...Sorry Sad
#7
Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 7935 MB
CPU name = AMD Phenom™ II X6 1045T Processor
Vendor/Model = AuthenticAMD (stepping 00)
CPU speed = 2.711 ghz (6 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

Keep in mind my desktop is a little out of date since I just got it back and plan to tweak it and upgrade everything shown here.
#8
(07-26-2014, 11:40 PM)axlffx2forever Wrote: I don't know how help you...Sorry Sad

Well thanks for taking a look...it's alright. I am sure I will get it fixed somehow!
#9
Gonna close this before it goes the wrong way.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)