Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX graphic problems in battles and menus
#1
I am having some troubles getting FFX look good. The menus (especially the numbers and not the letters by some reason) looks pretty bad:
[Image: menu1.jpg]
Also, the upper edges on all characters in combat look a bit weird:
[Image: weirdedges.jpg]

What Im using:
PCSX2 0.9.7 (r3113)
Gsdx SSE2 r3623

What I have tried:
I have tried all options in Gsdx settings, including native resolution
I have started the game from both DVD reader and ISO
I have enabled and disabled the FFX fix
Reply

Sponsored links

#2
Using native resolution should fix the clutter on the letters, but I dont think there is an easy fix for the other problem. I think a hack is needed to fix that, but I dont know what kind of hack though.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
pushing up the scaling in gsdx options may help (at least for the character's weird appearance)
I never tested it, though, but it's worth giving it a try Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I tried both 6x and original PS2 resolution and none of them fixed any of the problems Sad
Reply
#5
Thats odd running in native fixes the clutter for me. Although the much improved visual quality of the game in high res is much prefered over some minor text issue.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#6
Hello Try this, go to the folder of the emulator, enter the folder 'Inis'. Open the file GSdx.ini and add the following line "allowHacks = 1." (Without quotes)

Done this open the file again. Where has "UserHacks_SkipDraw = 0", change from 0 to 1.

See if that helps.
Reply
#7
do you activate any bi linear interlace? if does turn it off it will make really blurry using those settings just use gsdx 9 hardware and see if it fixes
Reply
#8
Quote:Hello Try this, go to the folder of the emulator, enter the folder 'Inis'. Open the file GSdx.ini and add the following line "allowHacks = 1." (Without quotes)

Done this open the file again. Where has "UserHacks_SkipDraw = 0", change from 0 to 1.

See if that helps.
Please stop suggesting the same 'fix' everywhere even when it has absolutely nothing to do with the problem. I realize you are trying to help but bad help is worse than no help at all.

To the OP: In the GSdx configuration, uncheck texture filtering (not gray checked, totally unchecked)
[Image: newsig.jpg]
Reply
#9
(08-25-2010, 08:46 AM)Bositman Wrote: Please stop suggesting the same 'fix' everywhere even when it has absolutely nothing to do with the problem. I realize you are trying to help but bad help is worse than no help at all.

It should remove the effect from the second "problem" tho Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
I tried both the ini thing and the uncheck texture filtering thing, didnt help.
By the way I realised that the characters only look blurry when the background behind them is far away. Compare the wolf with the wasps on this picture
[Image: Clipboard03.jpg]
Reply




Users browsing this thread: 1 Guest(s)