Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX graphics proplem
#1
Emulator PG rev 708 and other builds on my PC in FFX shows such picture approximately (other game works normal) . I try many options , but this dont help .(Sorry for my English)


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
How about posting your configuration?
But just from the picture it looks like you are using ZeroGS Plugin without the FFX Hack enabled.
System

OS: Vista x64 Ultimate (SP1)
CPU: Intel C2D E6600 @3 Ghz
GPU: XFX GeForce 8800 GTX (768Mb)
RAM: OZC 4GB DDR2-800
Motherboard: Gigabyte EP35-DS3
Reply
#3
graphic : Gsdx 476 , Directx9 , native , TF , Shader 3.0 , FBA .
Speedhacksx3 : IOP , WaitCycles .
CPU : EERec , VU0Rec , VU1Rec , Frame Limit
Reply
#4
enable or 'gray' NLoop hack in GSDX.
Reply
#5
dont help Sad
Reply
#6
Show me ur system space...
Reply
#7
Same problem as Sonic Unleashed: characters are good displayed, the ground and most of the other textures aren't...

Simple to fix this problem: use ZeroGS instead of GSDX. The game will run a little bit slower, but it's maybe better than nothing!
my system:
- Windows Vista Ultimate SP1 x86
- Intel E5300 DualCore @ 2x 2.6Ghz (not OC'ed, and i DON'T want to OC it)
- nVidia GeForce 9600GT 512MB
- 2GB of DDRII RAM (633Mhz)
Reply
#8
(02-12-2009, 10:45 PM)Lorre851 Wrote: Same problem as Sonic Unleashed: characters are good displayed, the ground and most of the other textures aren't...

Simple to fix this problem: use ZeroGS instead of GSDX. The game will run a little bit slower, but it's maybe better than nothing!

Totally wrong,FFX works perfectly with both GSdx and ZeroGS.You just have to enable the FFX hack / nloop hack in each.Also don't use speedhacks and such.
[Image: newsig.jpg]
Reply
#9
Its not work
Reply
#10
Enable Logarithmic Z in Gsdx Wink
Reply




Users browsing this thread: 1 Guest(s)