Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX international Japanese subs not working
#1
Hello, 
I am trying to play Final Fantasy X international on pcsx2 and for some reason it will only desplay text in English. I am using Japanese BIOS, but when I attempt to select Japanese from the in game language settings, it simply flashes on the screen briefly before switching back to displaying everything in English. The setting won't remain selected either. Is there a simple solution to this that I am missing?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
The widescreen patches had a cheat to force display the text in english, disable the wide screen patches, or edit the pnach file. That cheat was supposed to be removed, I don't know if it wasn't, or if you are using an old build.

Edit: The cheat was commented out, so it's most likely you are using an older build, download a newer one.
Reply




Users browsing this thread: 1 Guest(s)