Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX music running WAY too fast
#1
Hello Everybody! I finally got around to dumping my PS2 bios, and gave it a go on my laptop. However, I find that the audio does not match the speed of the game, and it runs WAY to fast. It works fine when my laptop isn't overclocked, but it occurs only if my laptop is overclocked? Why is this? I am using the official beta from the PCSX2 site.

Computer specs:
Intel Core 2 Quad Mobile Q9100 @ 2.26ghz (3.06 overclocked)
Nvidia 9600mgt 512MB DDR3
4GB DDR2-800 RAM (5-5-5-15)
Reply

Sponsored links

#2
Use SPU2-X plugin and set Synchronizing mode to TimeStretch.Dunno what else would help.
I'm inactive on this, dedicating most of my time to osu!
Reply
#3
Use F4 to toggle the framelimiter. Sounds like its disabled.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#4
Didn't help :\
Sound is still hyper when the frames are not. Framelimiter enabled.
Reply
#5
Then try with other sound plugins.
I'm inactive on this, dedicating most of my time to osu!
Reply
#6
same deal with zeroSPU. I tried Dolphin when overclocked, and the sound is fine. Its definitely on PCSX2's end and not because of overclocking.
Reply
#7
is it running too fast or just high pitched? a lot of onboard soundcards have "karaoke" settings which allow you to change the pitch of the music.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
its definitely running too fast. Its running so fast, it stutters and skips at times ahead further into the music track.
Reply
#9
(07-29-2010, 03:08 PM)Viper Victorus Wrote: I tried Dolphin when overclocked, and the sound is fine.

Dont compare PCSX2 and Dolphin.They are completely different.Try to overclock your CPU to a lower speed and see what happens
I'm inactive on this, dedicating most of my time to osu!
Reply
#10
problem is non existent at lower clocks, I stated that in my original thread.
Reply




Users browsing this thread: 1 Guest(s)