Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX on 0.9.8 r4980 on win7
#1
I was wondering if anybody could post some specs for FFX (and Dark Cloud 2 if there is any) for pcsx2 0.9.8 r4980 i keep finding specs for 0.9.8, but some of them mention options i cannot see such as CPU but there is no CPU menu in the options.
Specs
CPU : AMD Athlon™ II P320 Dual-Core Processor
CPU Speed : 2.1 GHz
RAM : 2.7 GB
OS : Microsoft Windows 7 Home Premium Edition Service Pack 1 64-bit
Video Card : ATI Mobility Radeon HD 4200 Series
Features :
Video RAM 1.4 GB
3D Yes
Hardware T&L Yes
Sound Card : ATI HDMI Audio
Reply

Sponsored links

#2
http://www.pcsx2.net/guide.php
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I have already checked this and i am able to get it to start but the cutscenes are extremely slow and the gameplay is unplayable
Reply
#4
Try older versions of PCSX2 and correlated plugins, I rememeber me playing DC2 at decent framerate (game fully playable), although dark cloud 1 wasn't compatible that time, sadly.

Your CPU clock is much too low for decent PS2 emulation tho.
Reply
#5
dunno about darkcloud but ffx should work with that system. I did run 40fps cutscenes and played into it with less hardware.

just set all recommended speedhacks to something usable. btw. you running from ISO or disc?
Reply
#6
I'm currently running at about 40-50 fps my ee stay around 70-90 in some cutscenes whih is good but then is bouncing off 100 in some and also gameplay. is there anything I can do to try speed it up? I am using all recommended speed hacks and I am also using EE cyclerate at 2 and VU cycle stealing at 2. Not currently using the game fix but got it set to automatic game fixes. Also the audio is terrible is there anyway to make that better? I tried altering the interpolation but it hasn't worked I also disabled effects processing everything else is reccomended except latency which is set to 100
Reply
#7
Try the gsdx skipdraw Smile

Go to gsdx.ini in the inis folder and add line allowhacks=1
then go to gsdx options and set skipdraw to 1. Should help
Reply
#8
Couldn't find allow hacks but I found userhacks skipdraw=0 so I changed that to 1
Reply
#9
I meant, add the line. Not finding it. Just parse in the ini: Allowhacks=1
And then in the GsDX you have new menu open - hacks.
Reply
#10
Quote:Score:0.5 out of 4

Minumum Req. :NEAR-PASS
C2D or AMD x2~ at 3.0 Ghz and gddr2 equivalent Video card(Except 64-bit bandwidth video card)
Recommended Req. :FAILED
For i5 or i7 at 3.2Ghz(Except P4,PDC,C2D,C2Q,i3),For AMD x2,x4,x6(Phenom only) at 4.0Ghz and gddr5 equivalent video card
Maximum Req. :FAILED
i7 Extreme series unlocked by 5Ghz and gddr5~ Super-OC edition video card or Nvidia GTX-Ti Super-OC edition and excess of 256-bit bandwidth
Priority Req. :FAILED
*If your desktop/laptop's has a C2D,Core-i BUT it's video card is a Intel-GMA,Gxx express chipset,Sandy Bridge's intergrated video card or other built-ined
VGA that takes priority of a failure system requirement.
**If your desktop/laptop's video card is gddr2,gddr3,gddr5 or other best video card BUT it's CPU is a Dual/quad-core less than 2.66Ghz, a
Pentium 3,4 or AMD without X,athlon 64,Turion,Celpron,486,586,Intel-Atom,Intel-Centrino,Intel-Celeron,Intel-Core-Solo,ALL types of Netbook or other single-core
CPU that takes priority of a failure system requirement..

Dark Cloud 2 needs to pass the recommended status unfortunately you only pass near the minumum..no matter what best configuration nor fixes that game will remain slow..
get new/very strong laptop now.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)