Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX on Phenom 2 550
#1
System:

Phenom 2 550 Dual Core @ 3.1ghz
4670 ATI Radeon
2GB Mushkin 667mhz @ 4-4-4-10
250GB HDD
Windows XP - Direct X 9

Game:

Final Fantasy X


PCSX2:

Beta 1888

GSDX1873 SSE2 - Texture Filter, Log Z, Alpha Corr, 1280 by 900(Also tried Native), IL = None, AR = Stretch

SPU2-X 1.2.0 - 1- Linear, 1-XAudio2, - 190ms Latency

Lilypad

Speedhacks -
EE Sync = 1.5
EE Misc = All
VU = All - VU Cycle = Maxxed


CPU-
Vu = 0 and 1
Micro VU = 0 and 1
Limit

Advanced -
Default except - Clamp = None and None



Results : 25-30 FPS on all of Highroad and 20-25 at the rocky area where they are attemping to stop sin with Machina & the High Summonder Main Purple Haired Guy is working with them to Wakkas dismay.


So working as intended or any suggestions?
Reply

Sponsored links

#2
Those are particularly slow scenes, right?

Well, you already have the speedhacks maxed out, so all thats left for a little more performance
is disabling Micro VU 0 and 1.

Those speedhacks will break the game sooner or later, just btw..
Reply
#3
oc your processor its a monsterTongue
you can easely get 3.8 ghz out of it Smile

also try to get a dx 10 compatible os it helps a lot in fps.
also what resolution are you playing at? ^^
Reply
#4
Hmm i dont get it.
I have a Phenom2 X3 720 @3,2ghz which is for pcsx2 about the same thing you have except for those 100mhz. These ~5% more power shoudnt make such a big differance.
Graphic Card on my end: radeon 4850.

With FFX i can do about everything i want and the game runs at max speed, what i mean is i use the upscaler from the newer gsdx versions (which is equally demanding as high native res but looks slightly better with less bugs) with MSAA=8 and i still get 50fps straight (PAL). I have some speed hacks enabled coz i have them about always enabled when there are no problems with bugs, but not those that kill the FMVs.

maybe its because i use dx10 with windows 7? Anyway:

So working as intended or any suggestions?

->I dont think its working as intended^^ it should run faster. Or maybe graphic card is the problem but i dont think so^^

suggestions:
-turn off 8bit textures
-dont use MicroVU@cpu config only VU
-try getting a newer gsdx version
-dx10 OS
Reply
#5
try turning off all speed hacks had games that whit some hacks off are running faster then whit one you can try setting clamp mode to normal
Reply
#6
Don't worry, the highroad is any computer's nightmare, when you drop to spots like certain areas of the Bikanel Desert, you'll be sky rocketing fps. Its just THAT specific area.
Reply
#7
Yeah the Mi'ihen Highroad will probably be slow on almost any computer (not sure about heavily overclocked i7s). Forget about it, since it's not all that long...
[Image: yunacopy.jpg]
Reply
#8
i dont know, i posted my speccs above and mi'ihen highroad was @fullspeed straight through, not even the slightest bump... So my guess is its the newer gsdx that makes the difference^^
Reply




Users browsing this thread: 1 Guest(s)