Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX operating slowly
#1
Whenever I am playing, the field screens will run around 50 fps, but when get into battle it drops to like 30 fps and it seems to run in slow motion. I've played around with the settings and this is the furthest i've gotten to a smooth setup.

My laptops specs are
intel b800 dual 1.5ghz processor
2gb ddr3 memory
intel "hd" graphics direct draw, direct3d and agp texture acceleration all enabled.

I know my computer is probably lacking power.

I have messed with the speedhacks and have settled on EE 1, VU2.
Using gsdx 4600 video plug in. direct 3d9 hardware, no interlacing, checked native resolution, logarithmic z ad alpha correction checked.

I don't know what other settings I need to give, but if you need more info let me know, i really want to play this game smoothly, I at least want to get the slo mo battles to go away.

Hopefully
Reply

Sponsored links

#2
Can't see anything else you could do for speed, that onboard graphics chip is horrible and 1.5 Ghz on the processor is sub par as well...try setting the power plan to always-on / performance but I don't think you'll be able to get any decent speeds with that rig, sorry.
[Image: newsig.jpg]
Reply
#3
alright thanks, I didn't figure I could squeeze anything else out of it. From everything else i've read about performance I seem to be pretty lucky.
Reply
#4
You could try setting skipdraw to 1 and seeing if that helps any. For that you need to change a line in the GSDX ini if its not there add AllowHacks=1
Reply
#5
Another random thing keeps happening, enemies and alllies will randomly be flipped around, like i was just fighting the first boss in the beggining when you first meet rikku as ???? and he was looking the wrong way and would spin around to attack us. Same happened with the giant fish before getting into the temple. Probably a glitch with the iso or something, it's slightly humorous.
Reply
#6
http://forums.pcsx2.net/Thread-FFX-Some-...#pid172688
[Image: newsig.jpg]
Reply
#7
Tried that and the characters disappeared and the map and lights on the al bhed ship just started flashing. Reset the setting to where the were to no success.
Reply
#8
Try setting the EE Round Mode to "Nearest" instead.

Have you tried going lower than native res?
384x384 may look like crap (especially in full-screen),
but it may relieve a bottleneck from you GPU.

I could also recommend trying the superVU1 recompiler.
(it's in Emulation Settings, under the VU tab)

You are already doing pretty good;
Considering your system, though. Smile
Reply




Users browsing this thread: 1 Guest(s)