Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX problem
#1
Hello there.
Well i have a small prob with FFX. Normal the game run realy normal with out any prob or anything.. I have prob with 1 video (i can't pass it) Its when tidus lern that yuna will die if she use the final aion( the video is at rikkus home. U know the one that look like a castle) When i the video start the graphics start to brake and the pcsx2 close. Wacko Realy pain.. Well i have Intel core 2 duo 2.33 4gb ram (u can use up to 3,5 bec i am runing at 32bit) and for graphic card i have the Msi geforce 9800GT: http://www.phoronix.com/scan.php?page=ar...00gt&num=1
If anyone know how to fix it so i can continuemy game is a great help.
thank you
Reply

Sponsored links

#2
have you tried using superVU?
Reply
#3
superVU ??? what is this ? Smile i forgot to say that i am runing at win7 Smile
Reply
#4
emulation settings > VU
Reply
#5
Get the latest beta and set the EE/VU Clamp modes (Config > Emulation Settings > EE/IOP and VU) to extra or higher to pass that part:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Well i am trying to make it work some time now the pcsx20.9.7
Btw i was play it at 0.9.6 verson.. Can i change there the EE/VU ?
Reply
#7
in 0.9.6 it's in CPU and advanced (seperate confuguration windows)
Reply
#8
well the 0.9.7 version crash when i am trying to run the iso (i mean the game)
i can link you and that the windows crash say..
Now back at 0.9.6 version i played a bit with the cpu and advanced, well it work for a bit i mean black screen and some not very good graphics but it move a bit more at video.. and when i was happy that it will work it crash again and make me mad Sad is there any default settings for FFx or i need to find the corect one for my pc?

btw sorry for my bad eng.. i am trying my best Smile
Reply
#9
post your settings for 0.9.7 it works fine here.

(also include your gsdx ini file. just post the contents)
Reply
#10
well i put the settings at default bec they didn't work.
my GSdx say :
[Settings]
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=5
Interlace=0
AspectRatio=0
upscale_multiplier=1
windowed=0
filter=2
paltex=1
vsync=0
logz=1
fba=1
aa1=0
nativeres=1
resx=1024
resy=1024
swthreads=1
msaa=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SkipDraw=0
allowHacks=0
Reply




Users browsing this thread: 1 Guest(s)