Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX problem (right one)
#1
'Lo everyone

I start a new thread about this "bug" because no one solved it

I'll try to tell everything about this bug, and the things i did to try to make FFX work.

My computer (don't tell me it's why i have a bad computer, i won't trust you Smile )

Intel Core 2 Duo E8400 3.00Ghz
G.Skill 3*1Go DDR Ram
Gainward Radeon HD4850


In fact, my game starts with good fps (100~150), but fastly slowdown until it reaches fps between 20~30 .

I bought Final Fantasy X, and i got fastly bored about 50hz limitation (PAL .. Glare ), so i wanted to run it through my computer to play it with a better speed.
FFX in my CD Drive : Same problem
I created an ISO of it, same problem.

I tried every recent version of PCSX2 (the beta, 0.9.6, playground), i'm having the same problem.
GSdx 0.1.13 , 0.1.14 , 0.1.15, same problem (SSE2 / 3 /4.1 too)
ZeroGs Kosmos 0.97.1 , it reaches the 50fps but slow down again.

Sound won't change anything, cdvd rom & pad too.

I tried every speedhacks, usin every combinations (x3, IOP, Sync Hack, Waitcycles ..) , it doesnt change anything. Sometimes it really x3 the speed of game, but then slow down until 30fps.

Multithread enabled, Eerec, VU0Rec & VU1Rec enabled, same problem.

I have the same problem with most of games.

If it seems that most of solutions proposed won't change anything, i'll format & then try it again.

[Image: 30fps-fe65d8c385.png]
Reply

Sponsored links

#2
Use the latest beta
[Image: newsig.jpg]
Reply
#3
When you say it starts off at a good FPS, does it do this every time you execute? Or only at the early stages of the game itself?

Eg. If you play to the middle of the game and save, restart PCSX2 and load, do you get high FPS again? Or is it still low?
Open Task Manager and start playing. Note the CPU usage and memory usage. Does memory usage increase steadily? Are there any other processes running in the background that are taking up CPU cycles or memory?

Do you experience any problems playing other games? (Not using PCSX2)
[Image: yunacopy.jpg]
Reply
#4
[Image: still___lol-331eb10d37.png]

Quote:When you say it starts off at a good FPS, does it do this every time you execute? Or only at the early stages of the game itself?

every time.


I might have something in my computer / plugins / somewhere which FORCE ffx to run @ 30fps

[Image: lowfps-7c9247644.png]
with latest beta Sad
Reply
#5
Go to your graphics card drivers configuration/control panel and disable vsync (also disable it in GSdx config)
[Image: newsig.jpg]
Reply
#6
Already disabled.

It would only block the fps to the current refresh rate of the screen ... 75hz, so 75fps .
Reply
#7
Hmm check the frame limiter, is it set to limit and the rest of the options to 0? Also disable all patches. Have you updated your directx to august 2009?
By the way, keep using the beta and the latest SSE4 GSdx from the beta plugins
[Image: newsig.jpg]
Reply
#8
[Image: blablabla-e4b0435a46.png]


& the result..


[Image: result-191e084018.png]


Sad Sad Sad Sad
Reply
#9
-Try disabling the 8-bit texture option in GSdx
-Set GSdx to native resolution (That last screenshot is using something else)
-Try using software dx9 or hardware dx10 (I guess you still use winxp though?)
Reply
#10
-Try disabling the 8-bit texture option in GSdx
doesn' change anything

-Set GSdx to native resolution (That last screenshot is using something else)
hmm yes, but still doesn't change anything

-Try using software dx9 or hardware dx10 (I guess you still use winxp though?)
software doesn't changing anything (SW Rendering Threads : 1?)
& Yes i'm using dx9, i'm still on xp.
Reply




Users browsing this thread: 1 Guest(s)