Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX problem screen
#1
Hello, I have a problem in the game FFX, I do not know this area because the monster always gets back.

This picture of the problem

using PCSX2 0.9.8

ps.: sorry for my english


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
The monster isnt facing your team? Thats it?
I still didnt beat FFX..
Yes, lemons can be batteries. Ninja
Reply
#3
I believe the problem is fixed by going into Config>Emulation Settings>VUs and setting Clamping mode to Extra or Extra + Preserve Sign. Please note that if your CPU can't handle it, it may drop 2 frames or so.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#4
(06-25-2011, 06:35 PM)SilverHawkBR Wrote: The monster isnt facing your team? Thats it?
I still didnt beat FFX..

Yes. Exactly

(06-25-2011, 07:26 PM)MyDreamName Wrote: I believe the problem is fixed by going into Config>Emulation Settings>VUs and setting Clamping mode to Extra or Extra + Preserve Sign. Please note that if your CPU can't handle it, it may drop 2 frames or so.

the same thing, not corrected, and was very slow Sad
Reply
#5
Changing the round mode to negative should do it.

Always try from your last memcard save when you make those changes.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)