Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX randomly crashes. please help
#1
I started playing FFX on the 0.9.7 bete version of PCSX2 a few days ago. I have not changed ANY settings on the emulator. The game runs slow most of the time (around 35-45 fps) which I can live with but while running the emulator, my computer will crash randomly(or at least it seems random) to a blue screen which ultimately forces me to do a force shutdown on my computer. I do not know if it is the game or the emulator. Any help would be greatly appreciated.

My Comp Specs:
AMD Phenom X4 9650 quad core
8GB system memory
Windows 7
GEforce 9800
Reply

Sponsored links

#2
run coretemp to check if your cpu heats.
that may be the cause
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I checked the core temp and it was normal. Sometimes it will freeze after 5 minutes of gameplay and sometimes not for a couple of hours.
Reply
#4
Check what the blue screen says to find out what in your computer is unstable, other than that try updating your drivers. PCSX2 doesn't actually cause BSOD, it can only trigger instability already present.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(02-05-2011, 03:27 AM)Shadow Lady Wrote: Check what the blue screen says to find out what in your computer is unstable, other than that try updating your drivers. PCSX2 doesn't actually cause BSOD, it can only trigger instability already present.

That sounds like a great idea. I Don't know why I did not think of that. The next time it happens I'll see if I can get to the root of the problem and post up what I find. Thank you for your support.
Reply
#6
Ok. The BSOD I get reads: "A clock interrupt was not received on a secondary processor within the allocated time interval". I did a search on the internet and read a few discussions on random forums about this issue. Most people experiencing this problem are overclocking which I do not do. The only other common thing with this issue are AMD Phenom processors, which I do have. I really don't want to buy a new processor just to play ps2 on my computer, if that is even the problem. I guess I'll just have to live with it unless someone knows another way to fix this.
Reply
#7
Try to google and get the AMD dual core optimizer which I doubt will do anything but doesn't hurt to try. Other than that I'm sorry but that's instability in your system and there's not much we can help about, would be best to try and see in those sites if there's some known fix for it :/
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
The game shouldn't be running slow for you either. I have the same video card, and less RAM and a worse CPU than you and it runs on 60fps all the time at 3x native...
Reply
#9
Thank you all for the help. I will try what you suggested, Shadow Lady. I recently discovered that I may have an insufficient power supply. I don't know if that could be the cause of the BSODs but I plan to remedy that problem ASAP to see if that is the cause. I'll post up the results when I try it. BTW, onallion, what is "3x native"?
Reply
#10
3x of the native resolution of the game. Check the graphics plugin settings. It looks great and it should run great too.
Reply




Users browsing this thread: 1 Guest(s)