Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX - really slow
#1
Hi,

finally i made it work.

But the game is all like slllooooooow
Only if I press Start to pause the game i can hear the music as it should be. Ingame it's really slow, the voices are like "Liiiisteeeeen tooo myyyy Stooorrryyy."
I followed the Install guide, here is my system:

Computer:
OS: Microsoft Windows Vista Home Edition
OS Service Pack Service Pack 1
DirectX 4.09.00.0904 (DirectX 9.0c)

(i installed DirectX 10 already, but the game won't start, so i'm using 9.0c again now)

Motherboard:
CPU Type Mobile , 1600 MHz (11.5 x 139)
Motherboard Name Unbekannt
Motherboard Chip Intel Calistoga i945GM/PM
RAM 2560 MB (DDR2 SDRAM)

Graphics:
Graphic Card: ATI Mobility Radeon X1900 (256 MB)

CPU-Eigenschaften:
CPU Typ Mobile
CPUID CPU Name Intel® Core™2 CPU T5500 @ 1.66GHz
CPUID Revision 000006F2h

CPU speed:
CPU Tact 1610.09 MHz (Original: 1667 MHz)
CPU Multiplicator 11.5x
CPU FSB 140.01 MHz
Savebus 336.02 MHz

Multi CPU:
CPU #0 Intel® Core™2 CPU T5500 @ 1.66GHz, 1662 MHz
CPU #1 Intel® Core™2 CPU T5500 @ 1.66GHz, 1662 MHz



Is it just my system which is too slow for the emulator or is there anything else i perhaps did wrong?
Reply

Sponsored links

#2
Well you running it on a laptop for starters and yes your rig is not optimum for pcsx2.

A few things:

Make sure your using SSSE3 as the gsdx plugin.
Make sure native is checked under resolution in the graphics config.
Try and get Direct X 10 working as it increases speed.

What do u mean by slow what actual speeds are u getting?
Laptop Rig:

Core 2 Duo @ 1.8Ghz
3 gb DDR2-800 RAM
256mb ATI HD 3430
Windows Vista Buisness 32-Bit

Desktop Rig:

P4 HT @ 3.0Ghz
3 gb DDR2-533 RAM
256mb ATI X1300
Windows XP Pro 32-Bit
Reply
#3
(04-12-2009, 02:20 AM)Mortred Wrote: A few things:

Make sure your using SSSE3 as the gsdx plugin.


How can i do that?

(04-12-2009, 02:20 AM)Mortred Wrote: What do u mean by slow what actual speeds are u getting?

i don't know how many frames... it's just really slow ^_^ it feels like something put it to 50% speed.
Reply
#4
When i run Everest it says i only got DirectX 9.0c, but dxdiag tells me i would have version 10.

The emulator whatsoever still crashes when i choose DX10...
Reply
#5
(04-12-2009, 02:31 AM)Sinsali Wrote: How can i do that?


Config -> configure, in the drop down list for the graphics, choose gsdx SSSE3.

On the main page of pcsx2 u will find a link to a direct x update install that it may fix your DX10 problem.
Laptop Rig:

Core 2 Duo @ 1.8Ghz
3 gb DDR2-800 RAM
256mb ATI HD 3430
Windows Vista Buisness 32-Bit

Desktop Rig:

P4 HT @ 3.0Ghz
3 gb DDR2-533 RAM
256mb ATI X1300
Windows XP Pro 32-Bit
Reply
#6
I definitely have the newest version of DX installed.
Is it possible, that my Video Card is not able to perform under DX10?
I tried to google, didn't find a proper answer tho.

Going to try it under SSSE3 now.


edit: it's faster now, still slow (intro: (monolog at the beginning) ~30fps)
Reply
#7
(04-12-2009, 03:15 AM)Sinsali Wrote: I definitely have the newest version of DX installed.
Is it possible, that my Video Card is not able to perform under DX10?
I tried to google, didn't find a proper answer tho.

Going to try it under SSSE3 now.


edit: it's faster now, still slow (intro: (monolog at the beginning) ~30fps)

Yes your correct, your video card doesn't support DX10, so your stuck with DX9c.

Enable speedhacks to increase the speed, other than that, its as fast as it will go with your rig.
Laptop Rig:

Core 2 Duo @ 1.8Ghz
3 gb DDR2-800 RAM
256mb ATI HD 3430
Windows Vista Buisness 32-Bit

Desktop Rig:

P4 HT @ 3.0Ghz
3 gb DDR2-533 RAM
256mb ATI X1300
Windows XP Pro 32-Bit
Reply
#8
But whatever you do, with 1.66Ghz, even dual core, you won't get full speed.
Reply




Users browsing this thread: 1 Guest(s)