Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX running to fast
#1
Hello right now my FFX is just running to fast at 110-198 fps it speed game up and I like it fast but they talk to fast and it really dumb cant seem to get it right if any one can help thank here all my info


INFO
-----
Processor-Amd Fx™-4130 quad-core Processor 3.80GHz(overclock)4.4GHz
RAM-8.00BG
System-Windows 8 home 64Bit
Display Adapter-AMD Radeon HD 6450
------
Pcsx2
------
Video Setting
------
Adapter-AMD Radeon HD 6450
RendererLaughirecte3D11 (Hardware)
Interlacing (f5) Auto
Original PS2 Resolution
(Don't Really now how to use these or what it does)
Shade Boots - Off
FXAA - Off
FX Shader - Off
(Hardware Mode Settings)
Texture Filtering - Off
8-Bit Texture - Off
HW Hacks - Off
(Software Mode setting)
Edge Anti Aliasing ?(AA1) - Off
(Seed hacks)
All off
(Plugins)
Gsdx 5875 (Msvc 18.00, AVX) 0.1.16 [Gsdx32-avx-r5875]

If you need any thing more plz. ask I really what to fix this im just trying to get 60fps or 75fps thanks


ApolloTheDragon
ApolloTheDragon
Processor: 4.4 GHz
RAM: 8.00GB
Ststem Type: Windows 8 Home 64 Bit
Display Adapters: AMD Radeon HD 6450
Reply

Sponsored links

#2
what if you press tab ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thanks But I fixed it now I get 60-120



Also Here something that's been getting to me not stop getting to me is this
[Image: view.php?pic=2eec75d&s=8#.Uzqwtvk71Tg]

http://tinypic.com/view.php?pic=2eec75d&...zqwtvk71Tg

It just looks really bad
ApolloTheDragon
Processor: 4.4 GHz
RAM: 8.00GB
Ststem Type: Windows 8 Home 64 Bit
Display Adapters: AMD Radeon HD 6450
Reply
#4
that's a known side effect if you set internal res higher than native.
texture filtering may help, but it won't be completely fixed anyways
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Thanks I had to going to back to native res texture did nothing
ApolloTheDragon
Processor: 4.4 GHz
RAM: 8.00GB
Ststem Type: Windows 8 Home 64 Bit
Display Adapters: AMD Radeon HD 6450
Reply
#6
Use framelimiter in gs emulations settings.

Native resolution fixes the graphical issues since it is a well-known upscaling problem. But I would rather play in 3xnative with some glitches..
Reply
#7
Thanks for reply but I already fix the speed
ApolloTheDragon
Processor: 4.4 GHz
RAM: 8.00GB
Ststem Type: Windows 8 Home 64 Bit
Display Adapters: AMD Radeon HD 6450
Reply
#8
So the output is not 60-120 FPS?
Or you use the framelimiter and still the output is 60-120 FPS?
Reply
#9
Fps is now 60-75fps it only goes to 120+ when I hit tab
ApolloTheDragon
Processor: 4.4 GHz
RAM: 8.00GB
Ststem Type: Windows 8 Home 64 Bit
Display Adapters: AMD Radeon HD 6450
Reply
#10
if you use F4 it should be constant 60 unless you hit tab or F4 again
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)