Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX setting help-run very slow-what is the best setting.
#1
hi any, i just a newbie here. my FFX run very slow, sometime just 15-20framerate or very lag. Any pro pls teach me to do a best setting to run FFX smooth, fast as possible. I don mind the SETTING MAKE TILL GRAPHIC SUX and loW. I JUST WAN TI RUN VERY FAST LIKE NORMAL SPEED AND SMOOTH. i was using PCSX2 1.0.0

Here is my pc spec:
Windows 7 Home Premium 32-bit
Processor: Intel® Pentium® Dual CPU E2140 @ 1.60GHz (2 CPUs), ~1.6GHz
Memory: 2GB RAM DD2
DirectX Version: DirectX 11
Graphic Card: ATI Radeon HD 4670
Graphic Card RAM - 512 DD3

I don mind the SETTING MAKE TILL GRAPHIC SUX and loW. I JUST WAN TI RUN VERY FAST LIKE NORMAL SPEED AND SMOOTH.
PLs tell me the best graphic card plugin and setting for the emulator
the best sound plugin in and setting
The best emulations setting part
And i was using SCPH-90001_BIOS_V18_USA_230
Reply

Sponsored links

#2
set gsdx internal res to native, turn your DVD into an iso if not done yet, use recommended speedhacks, set eecycle rate to 2, vu cycle stealing to 1.
but keep in mind you will experience slowdowns anyways because your CPU is definitely weak for pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
how bout sse2 sse3 ssse3- which 1 i shud use?
Reply
#4
please post the emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition (build 7600), 32-bit
Physical RAM = 2046 MB
CPU name = Intel® Pentium® Dual CPU E2140 @ 1.60GHz
Vendor/Model = GenuineIntel (stepping 0D)
CPU speed = 1.599 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20000000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: D:\ps\PCSX2 1.0.0\Plugins\gsdx32-ssse3-r5350.dll
Windows 6.1.7600
ATI Radeon HD 4600 Series (8.17.10.1077)
Binding PAD: D:\ps\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: D:\ps\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: D:\ps\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: D:\ps\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: D:\ps\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: D:\ps\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 462ms)
Reply
#6
Photo 
                           

here are all my setting, PLS commment and GUIDE me to perform the fastest mode and smooth, so i can my FFX
Reply
#7
enable the loop detection speedhack, set clamping mode to extra (will prevent known bugs with thi particular game) and round mode to nearest.

other than that, that's actually quite an agressive speed configuration you've chosen here.
not much you can do to speed it up more.

oh, and to answer your question, you can use gsdx SSSe3 to grab a few more FPS.

bu as I said, your CPU is weak, your GPU is quite weak too.

i suggest you keep playing on your PS2 until you can afford a better machine to keep the game enjoyable...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Changing the Clamping Mode to higher settings causes a big performance hit in some scenes, especially the VU Clamping Mode. I recommend you to leave it at default -- minor bugs anyway.

Tick all recommended speedhacks, and MTVU. Although your CPU is dual-core, the workload between the 2 cores is never balance, so MTVU will help a little I think. Other than that, experiment yourself with EE Cycle Rate and VU Cycle Stealing.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply




Users browsing this thread: 1 Guest(s)