Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX significant widescreen speedup
#1
Hi

I found that FFX performance dropped substantially with the .elf widescreen hack. It looked great but it would stutter sometimes, very irritating since my pc system is usually more than capable (my CPU is an i5 2500k at 4.5GHz and my GPU is a GTX570). So I was fiddling around with the settings and even played around with overclocking my GPU a bit but nothing really worked. But then I tried turning off the two vsync options at the bottom of the GS Window tab in emulator settings. Suddenly almost everything was at 60fps comfortably and I haven't noticed tearing anyway. I was also able to set my audio latency right down to 50 and now the game sounds more accurate too.

Thought I'd share in case anyone else would like to play FFX in HD widescreen.

P.S. Oh another great thing I discovered that made the game look a lot better for me. I downloaded Nvidia Inspector and I made a custom profile for PCSX2. I then set "Antialiasing - mode" to "Override any application setting" and I set "Antialiasing - Transparency Supersampling" to "8x Sparse Grid Supersampling." I found that when I started the game some textures looked way sharper (like the ground in the game intro for instance).
Reply

Sponsored links

#2
I do antialiasing from gpu software than emulator, that much faster...
Reply
#3
I don't know about Nvidia Control Panel, but AMD Vision Engine Control Center anti-aliasing has no effect on PCSX2.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
(11-15-2012, 12:49 PM)wrinkly1987 Wrote: Hi

I found that FFX performance dropped substantially with the .elf widescreen hack. It looked great but it would stutter sometimes, very irritating since my pc system is usually more than capable (my CPU is an i5 2500k at 4.5GHz and my GPU is a GTX570). So I was fiddling around with the settings and even played around with overclocking my GPU a bit but nothing really worked. But then I tried turning off the two vsync options at the bottom of the GS Window tab in emulator settings. Suddenly almost everything was at 60fps comfortably and I haven't noticed tearing anyway. I was also able to set my audio latency right down to 50 and now the game sounds more accurate too.

Thought I'd share in case anyone else would like to play FFX in HD widescreen.

P.S. Oh another great thing I discovered that made the game look a lot better for me. I downloaded Nvidia Inspector and I made a custom profile for PCSX2. I then set "Antialiasing - mode" to "Override any application setting" and I set "Antialiasing - Transparency Supersampling" to "8x Sparse Grid Supersampling." I found that when I started the game some textures looked way sharper (like the ground in the game intro for instance).
That's interesting. That might actually be a better way to go about using AA instead of having the emulator do it itself. I just hope I can do that as well with my AMD card.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#5
(11-15-2012, 02:18 PM)Livy Wrote: I don't know about Nvidia Control Panel, but AMD Vision Engine Control Center anti-aliasing has no effect on PCSX2.

Yeah, the sparse grid setting is the only one that seems to work for me.
Reply
#6
Thanks for the AA tip, dunno why I never thought of that before.
Reply




Users browsing this thread: 1 Guest(s)