Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX speed problem
#1
Using PCSX2 0.9.6 for FFX.

I can't seem to get full speed for the opening cutscene.

I usually run my Phenom II X4 955 @ 3.4GHz

but I tried to overclock 2 of the cores to 4GHz with AMD Smart profiles and the FPS didn't change at all. I have actually set the affinity to use only the cores I have overclocked and I still can't get full speed throughout the whole cutscene...

Any ideas?

Rest of the system specs:
Vapor-X 5750 1GB @ 850/1200
4GB DDR3

Edit: I get *almost* full speed in the r1888 beta, except at one point it dips to 97% or so in the cutscene. But I have this problem of lagging in menus...
Reply

Sponsored links

#2
PCSX2 settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
So far I've gotten it to work by overclocking all 4 cores under the profile I made for the 0.9.6 emulator. (3.8GHz seems to give me full speed)

What I really want to do is to increase the multiplier by 3 for 2 of the cores and decrease the multiplier by 3 for the other 2 cores and then only use 2 of the cores for rendering PCSX2.

But at least I got part of it to work, I'll keep trying I guess.

@Shadow Lady do you know if the menu problem in the r1888 beta is normal? I don't see nloop anywhere, and I suspect that's the cause for the slowdown in menus for FFX.
Reply
#4
Menus are slow in FFX if you enable 8 bit textures.
i7 @ 3.2Ghz /w Noctua
6GB Dominator 1600Mhz
5770 Vapor-X
1.5 TB Raid 5 /w 3ware 9650SE

Reply
#5
Thanks, I got everything to work with the r1888 beta ^^
Reply




Users browsing this thread: 1 Guest(s)