Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX starting movie looks choppy despite 50fps
#1
Hello!
First time user of pcsx2, I'm currently trying to play ffx on a not too bad pc (e8400, 8800gt, 3gb ram). It seems to work fine but the starting movie loks a bit choppy to me (around the campfire, the image seems to tremble a bit when the characters move, like when the movie zooms on a face).
I thought it could come from a drop in fps, but I can see 50fps (pal version) at the top of the window, with no drop during the scene.
It seems there is a setting which could cause this (cycle rate?) but I let this one as default (1x).
Any idea?

Thanks Ninja
Reply

Sponsored links

#2
No, it's because FMV's have speed issues. The cutscenes are slow on my PC, too.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#3
strange, i didint had any anomalies like that in FMV's in final fantasy 10, everything was smooth. I think Vu Cycle Stealing in speedhack menu may cause something like that when its set too high.
Check my profile for hardware/software and games i played on PCSX2.
Reply
#4
(08-14-2009, 12:03 PM)xor111 Wrote: Hello!
First time user of pcsx2, I'm currently trying to play ffx on a not too bad pc (e8400, 8800gt, 3gb ram). It seems to work fine but the starting movie loks a bit choppy to me (around the campfire, the image seems to tremble a bit when the characters move, like when the movie zooms on a face).
I thought it could come from a drop in fps, but I can see 50fps (pal version) at the top of the window, with no drop during the scene.
It seems there is a setting which could cause this (cycle rate?) but I let this one as default (1x).
Any idea?

Thanks Ninja

make sure vu skip or frameskip arent enabled
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(08-14-2009, 12:03 PM)xor111 Wrote: Hello!
First time user of pcsx2, I'm currently trying to play ffx on a not too bad pc (e8400, 8800gt, 3gb ram). It seems to work fine but the starting movie loks a bit choppy to me (around the campfire, the image seems to tremble a bit when the characters move, like when the movie zooms on a face).
I thought it could come from a drop in fps, but I can see 50fps (pal version) at the top of the window, with no drop during the scene.
It seems there is a setting which could cause this (cycle rate?) but I let this one as default (1x).
Any idea?

Thanks Ninja

It's interlacing. Press F5 until it goes away
[Image: newsig.jpg]
Reply
#6
did VU skip still exist in the official 9.6 release?
evil!!!!
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#7
(08-15-2009, 11:10 AM)Bositman Wrote:
(08-14-2009, 12:03 PM)xor111 Wrote: Hello!
First time user of pcsx2, I'm currently trying to play ffx on a not too bad pc (e8400, 8800gt, 3gb ram). It seems to work fine but the starting movie loks a bit choppy to me (around the campfire, the image seems to tremble a bit when the characters move, like when the movie zooms on a face).
I thought it could come from a drop in fps, but I can see 50fps (pal version) at the top of the window, with no drop during the scene.
It seems there is a setting which could cause this (cycle rate?) but I let this one as default (1x).
Any idea?

Thanks Ninja

It's interlacing. Press F5 until it goes away


what's f5 do, disable interlacing?
Reply
#8
F5 cycles the interlacing modes (including no interlace) so you can find one that works.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
(08-15-2009, 11:59 PM)Shadow Lady Wrote: F5 cycles the interlacing modes (including no interlace) so you can find one that works.

Does the interlace reset each time pscx2 is opened and how do u know if the interlace has changed, does it show "Interlaced (cubic)" or sth instead of "Interlaced (field)" and how many interlace modes are there
Reply
#10
(08-17-2009, 07:12 AM)vni Wrote: Does the interlace reset each time pscx2 is opened

Yes if you enable them runing a game. if you enable them from the plugin configuration they stay.

Quote: and how do u know if the interlace has changed, does it show "Interlaced (cubic)" or sth instead of "Interlaced (field)"

Yes

Quote:and how many interlace modes are there

In ZeroGS/ZZOgl there's 2 and off, in GSdx there's 6 and off.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)