Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX stops in kikla- dock
#1
my FFX stop at kikla- dock after Yuna dance can anyone help me...
-my pc is ok
-im using PCSX2-R1888 and PCSX 0.9.6
Reply

Sponsored links

#2
on Config-->Advanced
set clamp mode to the highest settings
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Thanks man (tallbender) it Work. ^_^
Reply
#4
Interesting, my Advanced settings are on default and I haven't encountered the problem. Right now I'm going for Djose Tongue2
Reply
#5
Me neither, everything has worked great for me.
[Image: 40122467.png]
Reply
#6
i played till finish with default no problem.. ^^
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#7
(03-04-2010, 03:32 PM)sirpenn Wrote: my FFX stop at kikla- dock after Yuna dance can anyone help me...
-my pc is ok
-im using PCSX2-R1888 and PCSX 0.9.6

(03-04-2010, 03:34 PM)tallbender Wrote: on Config-->Advanced
set clamp mode to the highest settings

Tyvm, I too was stuck at this point couldn't figure it out. I just got done trying this solution and it worked for me Smile . I'm using Gsd-X10 for plug-in and direct3D10 as hardware and SSSE3 for Intel. The speed hacks didn't effect any part of the hanging at Kilika dock after the long cut scene. I'm also using PCSX 0.9.6 if this helps with debugging or something.
Reply




Users browsing this thread: 1 Guest(s)