Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX + stuttering issue
#1
Recently I installed pcsx2 again and started playing one of my favorite games of the PS2. Final Fantasy X.

But I have some strange stutters wich are NOT random.

The game hangs for 1 second everytime I enter battle (so when the glass shatters) + everytime when in battle I switch characters and they will say something (e.g. Auron: "I foresee no difficulty")
It can hang as well when simply talking to someone, but only the first time. When talking to someone shorty after, it does not hang.

I've played FFX on a much slower system before and did not experience these issues, so I'm pretty shore it's a software problem.

I've allready tried lowering the settings and enabling speedhacks, but the problem persists.

My specs:

Gigabyte X58A-UD7
Intel Xean W3540 @ 3.66Ghz
12GB Mushkin 1600mhz
AMD Radeon Asus 5850
Silverstone 1200W
...

Anyone an idea what I can do do about this?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Are you running the game from the dvd disc?
[Image: newsig.jpg]
Reply
#4
Yep.
The game will stop to load the voice tracks from the disc.
Reply
#5
Thx for the replies so far.

No I'm not running from the DVD. I ripped my own copy to be able to play in on PC with enhanced graphics.
I always use "boot CDVD fast" and then selecting the ISO file.

Hardware:
Gigabyte X58A-UD7
Intel Xean W3540 @ 3.66Ghz
12GB Mushkin 1600mhz
AMD Radeon Asus 5850
Silverstone 1200W

OS: Windows 7 Ultimate X64
PCSX2 version 1.0.0
GSdx 5334 - D3D11 hardware - 4x native - full texture filtering - (rest is off or default)
Speedhacks enabled: EE cyclerate level 2 - VU level 0 - and all the 4 recommended hacks are on (INTC Spin detestion, Wait Loop detection, mVU Flag hack, MTVU)

All the other settings & plugins are default.

So far I've only been playing FFX, so I don't know if I would have the same problems in other games...

I just think it's strange, because I played with almost exact settings (except 2x native) on a Zotac mITX mobo with C2D E8400 and Nvidia 9400. And that did not stutter!
Reply
#6
You running off a 2.5" external HDD? those are more then likely running at 5400rpm and can cuases hicups in games when running the isos off them when they are fragmented heavily. So try doing a defrag on the hdd they are running off of unless they are running off an SSD those do not need defragmenting..
Reply
#7
(12-08-2012, 05:40 PM)Topken Wrote: You running off a 2.5" external HDD? those are more then likely running at 5400rpm and can cuases hicups in games when running the isos off them when they are fragmented heavily. So try doing a defrag on the hdd they are running off of unless they are running off an SSD those do not need defragmenting..

That is not the issue. Running off a decent internal hdd.
Reply
#8
Do you really need put EE cyclerate level to 2?
With that machine, you would probably be all right leaving it with default setting (1).

Some times this setting has some funny results.

You could try to rip your disc again, with one different app.
[Image: newreal.png]
Reply
#9
Well the thing is I put it at level 2 to test if it would help with the stutter. If I play with hacks off it gives me the same fps and stutter.
I can try ripping it again.

another sidenote: how do I configure analog sticks to work as on a regular PS2. I can use them for walking and browsing menu's, but e.g. for Lulu's overdrive it is not working...
Reply




Users browsing this thread: 1 Guest(s)