Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX - throttling
#1
Hello everyone.

I have slight problem with FFX - my fps reading are 42-59 fps which is simply far to low for game to be playable which is strange since 42 fps is not so bad result, on 59 game run smoothly but it happen around 5% time of playing, if you can suggest anything for fps improvment then please to do so, here is my configuration:

Windows 7 64-bit
Intel i3-2310M - 2.1 GHZ
NVidia GT 520M (1 GB)
4 GB RAM
PCSX2: 1.2.1v
Game: NTSC
Bios: USA-1.60

GS (SSSE3) Plugin Settings:
Adapter: NVidia GeForce GT 520M
Rendered: Direct3D9 Hardware
Interlacing: Auto
PS2 Resolution: Native
Extra rendering threads: 4
Everything else is unchecked

pics:

   
   
   
   
   
   

PS: Even if i have pretty much aggresive emulation it doesn't cause me any problems with compability
Reply

Sponsored links

#2
Turn your speed hack sliders down /off, they are giving you false fps
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
refraction: i feared this but without those its not worth to even start a game which stutter at 30 FPS then
Reply
#4
yes. unfortunately, your specs are too low to expect full speed without speedhacks.
3 choices to get an enjoyable experience :
- use speedhacks, and cope with false fps readings
- get a better machine
- play it on your PS2 for now
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
This processor might be enough for the game, make sure to set windows performance plan to high performance and make sure to play while plugged in and bring the Two sliders back to the lower most values and use the recommended speedhacks.

also, try checking whether MTVU offers a speed boost (or) not. providing a screenshot of your GSdx plugin settings will also help. Smile
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
Can you show us your GSdx settings? Also plug in your laptop while playing, and set power plan to High Performance.
[Insert Witty Sig Here.]
Reply
#7
Yup, power managment was at fault, i forgot that i tinkered it previously to drop cpu temp and it was set to 10%, now everything run more or less smoothly, thanks for quick anserws
Reply




Users browsing this thread: 1 Guest(s)