Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX very slow
#1
Okay. I got PCSX2 0.9.8 I few hours ago and I got FFX from my disk from like years ago and turned into an .ISO and I try to play but it only goes to like 30-40fps when walking or battle. with all the speeds hacks its around 50fps (100%) but still slow. and when there are special attacks used like Demi or explosions the FPS goes down to like 47%. Can someone help me?

Processor: AMD Athlon II P360 Duel-Core Processor 2.3 GHz
Installed RAM: 4.00GB
Windows 7 Premium 64bit operating system.
Graphics Card: ATI Mobility Radeon HD 4250.

Settings:

[Image: 2wog2fm.png]
[Image: t64jdc.png]
[Image: 14m7sx4.png]
[Image: m7ubdt.png]
[Image: fmkqz8.png]
[Image: 2qn4pk2.png]
Reply

Sponsored links

#2
The slowness eventhough you have 50FPS is from excessive speedhacking.
Best you disable the EE and VU cycle hacks completely.
Then go to your GSdx settings and make sure it's set to native resolution, as your vga card is the slowest part of your system.
Reply
#3
quite a weak machine you have here for pcsx2...
you are using too many speedhacks. Don't max out EE cycle rate and VU cycle stealing. It'll slow down the game.
What are your gsdx settings ?
and some special effects like demi or Effreet 's overdrive will require a good machine. So don't expect miracles ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I suggest you to turn the VUs settings to superVU Recompiler [legacy] ...

Hope that will somewhat increase your FPS ..
Reply
#5
Based on my experience with FFX on a similar, but definitely lesser laptop (AMD 2.1Ghz single core w/ HD 4200), I'd bet the resolution is the big issue.

Definitely go with native res, as rama suggested. Smile

But definitely don't expect it to always be good, since those effects mentioned will still slow things down at native res.
Reply




Users browsing this thread: 1 Guest(s)