Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX wont run on pcsx2 1.2.1
#1
My FFX wont run on the 1.2.1 version of pcsx2. I have run persona 4 FFXII and kingdom hearts all perfectly but FFX wont run, i get the screen but it stays black and my console spams the error message
(EE pc:0011C460) TLB Miss, addr=0xc [load]
(EE pc:0011C470) TLB Miss, addr=0x0 [load]

Has anyone got any clue why?
Reply

Sponsored links

#2
please post the full emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-09-2014, 02:06 PM)jesalvein Wrote: please post the full emulog.txt

Here it is, although it is shorter than previous ones as they have spammed the errors for longer Tongue


Attached Files
.txt   log.txt (Size: 7,88 KB / Downloads: 189)
Reply
#4
what type of loader you are using? the internal or the plug-in based CDVD?
and also be sure to disable the cheats and the WS patches.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
(04-09-2014, 03:02 PM)smartstrike Wrote: what type of loader you are using? the internal or the plug-in based CDVD?
and also be sure to disable the cheats and the WS patches.

Disabling cheats got it running but it is laggy, also i believe my loader is the inbuilt 1 as iso is ticked under cdvd
Reply
#6
(04-09-2014, 03:08 PM)artorius233 Wrote: CPU speed = 4.217 ghz (4 logical threads)

EDIT: oops sorry edit this reply 4.2 Ghz on that AMD is the default speed
i think is the speedhacks settings may suggest set speedhacks to default.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
(04-09-2014, 03:13 PM)smartstrike Wrote: EDIT: oops sorry edit this reply 4.2 Ghz on that AMD is the default speed
i think is the speedhacks settings may suggest set speedhacks to default.

Speed hacks was all on default but the sound becomes laggy randomly, not as a one off either as it happens every minute or so.
Reply
#8
tried disabling AMD cool n' quiet ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(04-09-2014, 03:40 PM)artorius233 Wrote: Speed hacks was all on default but the sound becomes laggy randomly, not as a one off either as it happens every minute or so.

you can try the setting async instead of Timestretch in SPU2-X configuration Smile
Reply
#10
I have tried both suggestions and no difference Sad also async didnt break game at least Wink
Reply




Users browsing this thread: 1 Guest(s)