Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX works... FFX-2 does not.
#1
With FFX my FPS are maxed out and now they are down to 25-35 FPS with FFX-2. In the opening scene it runs much slower than it should. I checked a youtube video of the intro scene to see how it should be and it is much faster than my pc runs it. Battle scene graphics are terrible too. Sound is slow and distorted.

I'm running it on a laptop. intel centrino 2 2.26 Ghz dual core. 4 GB RAM. Nvidia Geforce 9800m GTS, it's 1 gig.

I've tried using with or without speed hacks, used different graphics plug-ins etc. I'm using gsdx SSE2. I've tried so many different settings. I've tried the Beta 0.9.7 and 0.9.6.

When I try to install GStaris or GSmax it is not even an option in my GS plugins spot to choose it. It acts as if it were never installed, and i've changed my plugin dir to match the proper folder.

Am I missing something?
Reply

Sponsored links

#2
ffx-2 is very slow on the opening video, after that you will get more fps
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
It maintains terrible graphics beyond the intro. Everything looks blurry. The graphics and sound are slowed down. it's really pretty bad.
Reply
#4
post your pcsx2 settings pcsx2 version (screenshots please of all)

and that gsmax and gstaris are not supported here... use only the plugins that come with the installation
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
(07-09-2010, 08:02 AM)iakoboss7 Wrote: post your pcsx2 settings pcsx2 version (screenshots please of all)

and that gsmax and gstaris are not supported here... use only the plugins that come with the installation

Okay here are some shots.


Attached Files Thumbnail(s)
   
Reply
#6
That's because you are using a software renderer in GSdx. You need that for the FFX-2 video to play properly but after that, you should switch to hardware (you can do it on the fly by pressing F9). That should get your speed up and image quality better (after you uncheck native and set scaler to 2x or something close).
Also believe it or not, the graphics you see are actually the same exact graphics the PS2 has.
[Image: newsig.jpg]
Reply
#7
use the FFX gamefix for FFX-2 to fix the fmv errors (worked for me anyway)
Reply
#8
Also, I do not think the 1/2 FPS info on the interlace mode is just a joke.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply




Users browsing this thread: 1 Guest(s)