Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX2 - SO SLOW.. Help :(!
#1
I sat through the First AMV (not the opening credits, the one right after New Game) at 20fps.. I couldn't get it any higher.

But that's okay, I don't have to watch the FMVs...

But the Gameplay!! It's also at about 20fps Sad... How do I get it higher?

-Specs-
Computer:
Intel Pentium Dual CPU
1.60 GHz
2GB RAM
GPU: ATI Radeon 3450

Plugins:
The default ones that comes with Pcxs2 0.9.6

Settings:
Graphic:
Windowed
Direct3D9 (Hardware)
Interlacing: None
Aspect Ratio 4:3
Reply

Sponsored links

#2
What are your computer specs, and what plugins and settings are you using?
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#3
(08-16-2009, 03:49 PM)Larfin_Man Wrote: What are your computer specs, and what plugins and settings are you using?

Computer:
Intel Pentium Dual CPU
1.60 GHz
2GB RAM
GPU: ATI Radeon 3450

Plugins:
The default ones that comes with Pcxs2 0.9.6

Settings:
Graphic:
Windowed
Direct3D9 (Hardware)
Interlacing: None
Aspect Ratio 4:3
Reply
#4
Not much we can do about it, your CPU is way on the low end. Generally 3d games require a dual core processor at 3ghz+ while you can manage with less, 1.6ghz is waaay below that. You can try messing with speed hacks and VU cycle steal, but don't expect miracles.
[Image: 2748844.png]
Reply
#5
Sorry to say there's no way you'll get FFX-2 at playable speeds unless you upgrade your computer =/
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#6
overclocking to about 2.3~2.4GHZ should make it able to run 100% with speedhack 2x
but i dont think it will reach that far

try get it to at least 2.1 or upgrade cpu
[Image: 1454055.png]
Reply
#7
Try to lower your D3D internal res to 512 and use the speed hacks. No promise it will do any good but maybe it works for you.
System: C2D T5250@1.5GHz, Radeon Xpress 1250, 2GB Ram, Vista SP2
Current setup: PCSX2 Beta 1888, GSdx9 SSSE3 0.1.14, SPU2-X 1.2.0, LilyPad svn (r1853) 0.10.0
Reply
#8
(08-19-2009, 11:34 AM)kimmy_hs Wrote:
(08-16-2009, 03:49 PM)Larfin_Man Wrote: What are your computer specs, and what plugins and settings are you using?

Computer:
Intel Pentium Dual CPU
1.60 GHz
2GB RAM
GPU: ATI Radeon 3450

Plugins:
The default ones that comes with Pcxs2 0.9.6

Settings:
Graphic:
Windowed
Direct3D9 (Hardware)
Interlacing: None
Aspect Ratio 4:3
that's seems real low end to be playing Final Fantasy XII cause that game needs a lot more then that I run 2.4Ghz and even then it has a few issues but I can ignore I wouldn't even bother trying to play it unless you got it to at least 2.0 GHz
Reply
#9
20 fps is low even for your PC you should be able to get playable speeds anyway (by playable I mean 40+fps tho I was getting 45+ with this settings in my Pentium Dual-Core E2160 @1.8Ghz), you can try various things Like getting the latest PCSX2 beta and updating your GSdx, then on the PCSX2 beta activate all speedhacks with "x2 cycle rate" and "vu cycle stealing" set to moderate, on the "config > advanced" options set clamp modes to "none", use SPU2-X as sound plugin and tick the "disable effect processing" option or use ZeroSPU2, and enable the "native" checkbox on GSdx and enabling/disabling "allow 8-bit textures" might help as well.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)