Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII Best Settings For Mac Users FPS
#1
This thread is dedicated to all mac users who have come across or will come across the potential fps lag during the game. The pics 1-4 are snapshots of when my save state starts. Its not very far(giza plains after the rotten tomato). Itll show the fps when it starts then when it gets close to the plains, then the fps shows when its on the plains, then when i go back in to rabanastre the fps changes again. I have posted up my settings as well for a typical Macbook. im on a 2.66ghz 8 gig ram intel duo core, and I believe this should run fine. And Kaze on the advanced option, I have tried your settings but that didnt help. I have been trying for days to tweak my settings so the fps would run better but i cannot correct it yet. If anyone has problems, or a solution to make the fps more consistenly better please post your snapshots for people who need help in the future as well. Thank you.


Attached Files Thumbnail(s)
                               
Reply

Sponsored links

#2
Which version do you use ?.
I can´t find that configuration window
Reply
#3
(04-10-2011, 11:32 AM)jorgeigu Wrote: Which version do you use ?.
I can´t find that configuration window

Those settings should have been there since the first PCSX2 port for mac, have you looked at the Configuration menu?
"Eventually you too will hear it, The Last Melody"
Reply
#4
what's the gpu? last time I checked ffxii I got very similar fps in windows(bootcamp) and with the port.
Reply
#5
Zz Ogl 0.21.213. its the Zero OGS plugin. any tips on what to check and what to uncheck? I have interlace off, bilinear filtering checked on, 2x for anti aliasing. and underneath the advanced options the No logarphmic Z is checked.
Reply
#6
(04-11-2011, 11:58 PM)sweetvictory Wrote: Zz Ogl 0.21.213. its the Zero OGS plugin. any tips on what to check and what to uncheck? I have interlace off, bilinear filtering checked on, 2x for anti aliasing. and underneath the advanced options the No logarphmic Z is checked.

Try to turn off bilinear filtering
"Eventually you too will hear it, The Last Melody"
Reply
#7
when i turned it off it looked like the fps wanted to fluctuate a little more so the game sped maybe 5% lol. i tried to set the custom fps limit to 100. and checked the frame skip box. so when it goes 100 at full speed but when it lags itll shrink 60(just kind of estimating). since if it goes 59fps normal then itll slow down to 20-30 fps on the lag. But when i set that to 100 or whatever number the game stutters so much my brain hurts and it doesnt even help. i swear i can make this work, a little more information on the consecutive frames before skipping, and consecutive frames to skip would help me to tweak with a litle more. this is a challenging one.
Reply
#8
(04-12-2011, 12:56 PM)sweetvictory Wrote: when i turned it off it looked like the fps wanted to fluctuate a little more so the game sped maybe 5% lol. i tried to set the custom fps limit to 100. and checked the frame skip box. so when it goes 100 at full speed but when it lags itll shrink 60(just kind of estimating). since if it goes 59fps normal then itll slow down to 20-30 fps on the lag. But when i set that to 100 or whatever number the game stutters so much my brain hurts and it doesnt even help. i swear i can make this work, a little more information on the consecutive frames before skipping, and consecutive frames to skip would help me to tweak with a litle more. this is a challenging one.

Are you mad?
Custom FPS limit should always be 59.94
Consecutive frames before skipping is the number of frames it renders before it skips a set number of frames.
"Eventually you too will hear it, The Last Melody"
Reply
#9
lol well nothing else is working, and also i do this alot with other games that dont stuter in the past. its a great time saving trick to getting exp fast and moving on =D. i dont get it. When i had a pc i had the exact same thing escept the graphics settings were dif since its a pc but it worked fine and on a mac it doesnt.
Reply
#10
its cus the windows version has direct x based graphics plugins that can handle it well and mac is stlll catch up.
also, im only on a 2.4mhz duo core, 4gig ram (1067mhz), NVIDIA Geforce 320M (256mb) (bascially a 13" MBP from late summer) and i get better fps than you.
which sound plugin are you using and what settings? that makes a pretty big diff too. i uncheck everything in the Zerospu sound config and it all seems to play the best and the quickest.
although i turn AA off while i walk through larger mobs of ppl n stuff.
Reply




Users browsing this thread: 1 Guest(s)