Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII FMV hitching - sceMpegGetPicture is aborted?
#1
Core 2 Duo 2.6Ghz
2GB RAM
Nvidia 9800 GT


I'm having problems with constant hitching in FFXII's FMV scenes. It occurs regularly, every couple seconds, both video and audio. I'm using the latest version of pcsx2 as of this post, and have tried every plugin configuration I could think of with all the plugins that came along with the download, and I'm not using any speedhacks. I have tried running the game both from the disc and from an ISO. Anybody have any suggestions for fixing it?


If it means anything, in some plugin configurations (sorry that I can't tell you the exact configuration, I tried to reproduce it but have been unable to do so thus far) an error was constantly being posted to the console while the FMV was hitching: sceMpegGetPicture is aborted
Reply

Sponsored links

#2
Enabled Patches? If yes, turn them off.

Sounds to me like a skip FMV patch. I had the same issue a while ago, but dunno how I fixed that. Advanced to default, and please tell us which plugins you are actually using. (Graphic, sound, cdvd, Pad plugin slot1 / slot 2. and mh bios.)
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
(04-08-2009, 10:36 AM)Esfires Wrote: Core 2 Duo 2.6Ghz
2GB RAM
Nvidia 9800 GT


I'm having problems with constant hitching in FFXII's FMV scenes. It occurs regularly, every couple seconds, both video and audio. I'm using the latest version of pcsx2 as of this post, and have tried every plugin configuration I could think of with all the plugins that came along with the download, and I'm not using any speedhacks. I have tried running the game both from the disc and from an ISO. Anybody have any suggestions for fixing it?


If it means anything, in some plugin configurations (sorry that I can't tell you the exact configuration, I tried to reproduce it but have been unable to do so thus far) an error was constantly being posted to the console while the FMV was hitching: sceMpegGetPicture is aborted

You need to apply a un-stuttering fmv patch, I had this problem yesterday playing for the first time, all the FMV's were stuttering but the game itself was fine. I found a unstutter patch on google, used PPF-o-matic and patched the .iso and the stutters were fixed.
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.
Reply
#4
I had this problem a while back but it stopped.

Don't remember what happened. Think I was using ZeroGS. But can't say.
Intel Core i7 @ 2.66 Ghz ~ 6 GB DDR3 Tri-Channel ~ 512 MB Radeon 4850 ~ 500 Gb HDD/160 GB HDD/80 GB HDD ~ 24" LCD
Reply
#5
Turn speedhacks off.
Reply
#6
Found an unstutter patch, worked like a charm. Thanks a bunch, guys.
Reply
#7
those those that need it

Okay here is the patch I was talking about, I was in class before so couldn't post before.

http://www.ps2-scene.org/forums/419093-post78.html

this fixed all my problems with FMV stuttering, enjoy!

make sure you use the correct patch for your game version.
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.
Reply
#8
Ehm, you don't need any patch as far as I know.

Just use a working spu2 plugin, that means NOT peops Tongue2
Reply
#9
I had the same problem, I switched to Zeros sound plugin and it stopped completely. No patch needed. Like the above poster said.
Reply




Users browsing this thread: 1 Guest(s)