Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII : Got this error
#1
hi.. im new to this pcsx2 and also mac..been trying to play FFXII from my imac.. but when i run pcsx2 i got this error..is there something that my mac lacks..

hope anyone can help..


Initializing plugins...
Plugins initialized successfully.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2042050 sectors)
Bios Version 16777215.255
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl: Using ZZ Ogl :0.21.213
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-9R/org.macosforge.xquartz:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
Plugins opened successfully.
loadElfCRC: cdrom0:\SLPM_667.50;1
loadElfFile: 5068420 bytes
ZZogl: Fill bilinear blocks failed!
ZZogl: Creating effects
ZZogl: Creating extra effects
ZZogl: using full shaders
ZZogl: initialization successful
loadElfFile: cdrom0:\SLPM_667.50;1; CRC = 1E7A88A7
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl: Disabling MRT depth writing
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
Offset 0xea000000 invalid. Legit SIGSEGV. Aborting.
pcsx2.sh: line 2: 3095 Bus error ./pcsx2
Reply

Sponsored links

#2
hi all..
sorry but i think i got the problem fix..
been googling and finally got it..
looks like i dont have the bios for it to run..
sorry to bother all of u..

now i got it..
its time to play..
Reply
#3
what bios is missing then?
Reply
#4
(04-03-2012, 03:02 PM)issey_58 Wrote: what bios is missing then?

the one from your PS2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)