Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII - In Game Cut Scene Shadow Glitches
#1
I've been able to fix any issues I've run into without having to make a post but this one just has me stumped. I've read various threads that suggest changing to a custom resolution or changing from 3x Native to 2x Native but beyond running in Software Mode I cannot seem to correct this.

Screenshot of Glitch:
[Image: LQFJS.jpg]

Here are my System Specs:
Code:
PCSX2 Version
    PCSX2 1.0.0.r5350  - compiled on Aug  1 2012
    GS:     gsdx32-sse4-r5350.dll  
    PAD:     lilypad-r5350.dll
    SPU2:     spu2-x-r5350.dll
    CDVD:     cdvdGigaherz.dll
    USB:     USBnull.dll
    FW:     FWnull.dll
    DEV9:     DEV9null.dll
    
Operating System
    Microsoft Windows 7 Ultimate 64-bit SP1
CPU
    Intel Core i5 750 @ 2.67GHz (OC'd to 3.8Ghz)
RAM
    Corsair Vengeance 8GB Dual-Channel DDR3 @ 725MHz (9-10-10-27)
Motherboard
    ASUSTeK Computer INC. P7P55D-E LX (LGA1156)
Graphics
    AMD Radeon HD 6950 2GB GDDR5

And my PCSX2 Configuration:
[Image: 4whFg.jpg]
[Image: o1IH6.jpg]
[Image: mFE55.jpg]
[Image: s2Hlc.jpg]

Sponsored links

#2
I don't think that's fixable in hardware mode...
[Image: newsig.jpg]
#3
(01-15-2013, 09:50 AM)Bositman Wrote: I don't think that's fixable in hardware mode...

Well *****, is there a way for me to disable the shadows in cutscenes? I don't care if they're there or not it's just really annoying when I can't see 1/2 the background in the cutscene.
#4
I don't get it in my limited testing here. Definitely try without MSAA.
#5
(01-15-2013, 05:17 PM)rama Wrote: I don't get it in my limited testing here. Definitely try without MSAA.

I believe I already attempted that when I tried using PCSX2 1.1.0 but I'll try again.
#6
I am still getting this issue. Ticket was closed for this on Jan 10 2013. Here is the ticket - https://code.google.com/p/pcsx2/issues/detail?id=868 Rama, whats settings and version you running that fixes the shadows in HW mode?

Thanks
#7
Try using latest svn and turning off MSAA and that should help fix the issue. I never see these issues unless msaa is on personally.
#8
(04-23-2013, 12:27 AM)Topken Wrote: Try using latest svn and turning off MSAA and that should help fix the issue. I never see these issues unless msaa is on personally.

Checked 1.1.0 and have no MSAA enabled and made sure my Nvidia drivers were set to Global. Also, tried 5620 and 1.0.0 and got the same issue. I have uploaded pictures of my config and the issue. Also, I do not use any speed hacks or automatic game fixes and my copy is ripped from the US DVD version.

   


   
#9
Use D3D11/10 with your setup and disable 8bit textures as well and it should help also set the game ingame to 16:9 as a fat basch is just funny
#10
(04-23-2013, 07:44 AM)Topken Wrote: Use D3D11/10 with your setup and disable 8bit textures as well and it should help also set the game ingame to 16:9 as a fat basch is just funny



Running those settings help with no shadows in cutscenes. Is it even possible to display shadows properly in Hardware Mode or not? I see them in software mode but software mode looks like crap.




Users browsing this thread: 1 Guest(s)