The following warnings occurred:
Warning [2] getimagesize(): php_network_getaddresses: getaddrinfo failed: Name or service not known - Line: 88 - File: inc/plugins/favcons.php PHP 5.5.9-1ubuntu4.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/favcons.php 88 getimagesize
/inc/class_plugins.php 139 favcons_insert
/global.php 1104 pluginSystem->run_hooks
/showthread.php 26 require_once
Warning [2] getimagesize(http://forums.pcsx2.net/images/favico.ico): failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known - Line: 88 - File: inc/plugins/favcons.php PHP 5.5.9-1ubuntu4.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/favcons.php 88 getimagesize
/inc/class_plugins.php 139 favcons_insert
/global.php 1104 pluginSystem->run_hooks
/showthread.php 26 require_once




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII Slows down after viewing menu
#1
After viewing the menu the whole game slows down. Esc->run->execute restores it to it's orginal speed. Anybody know why/how I can fix it?

Specs: Nvidia geforce 9600M, 4gb ram and Intel duo 2,4 Ghz

Sponsored links

#2
What are all your settings?

GSDX settings, speed hacks, etc, etc
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
#3
Speed hacks: Sync hack 1,5 rate, INTC sync hack, IOP x2 cycle rate and VU cycle stealing moderate.

GSdx 1873 SSE3: direct 3D 10 hardware, internal res 768x600, allow 8 bit unchecked.
#4
try to turn off your vu cycle stealing and set your internal res to native.

ff12 is fast enough, that it really doesn't need speed hacks that much
#5
is this slowdown behaviour the same when all speedhacks are disabled? and do you run the game from iso or disc?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
#6
Try unticking "allow 8-bit textures" in GSdx if available to you.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#7
Heh, a restart seems to have fixed the problem, it's working perfectly now.
I guess I really shouldn't let my laptop be running 24/7 for 3 weeks Tongue
Anyways, thanks for the help.
#8
*sigh* People start a support thread without even restarting their PC first. Sad.
[Image: newsig.jpg]




Users browsing this thread: 1 Guest(s)