Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII Strange layering
#1
I appreciate the help I received in my last help, and I'm hoping someone can help me with this. I've looked a fair amount through the forums and haven't found exactly what I'm looking for yet. I'm having a problem with blurry layering (sorry for the generic lingo) on cut scenes. It looks like a similar problem a lot of people are having with Shadows of the Colossus.

http://forums.pcsx2.net/Thread-Shadow-of...=alignment

The pictures in the middle of the page are similar to the effects I'm getting in FFXII, albeit, not nearly to the same extent as the person is in SotC. Anyway, I'm running sse41, 8 bit on, v sync on, 1280 x 720 display on both internal and external. I've tried changing the ini file like the poster suggests in the SotC thread, but I can't tell any difference with it. My system specs are below. This obviously isn't gamebreaking, but if I could change it, I would like to. Any help would be greatly appreciated, thanks!

OPERATING SYSTEM:WINDOWS 2.6.1.7600 (Windows 7)
CPU TYPE:INTEL® CORE™2 DUO CPU P8700 @ 2.53GHZ
CPU SPEED (GHZ):2.553
SYSTEM MEMORY (GB):5.999
GRAPHICS CARD MODEL:NVIDIA GEFORCE GTX 260M
GRAPHICS CARD DRIVER:NVD3DUM.DLL
DESKTOP RESOLUTION:1600X900
Reply

Sponsored links

#2
Could you provide some screenshots? It would be that much easier to understand the problem you get.
[Image: newsig.jpg]
Reply
#3
(03-22-2010, 11:20 AM)Bositman Wrote: Could you provide some screenshots? It would be that much easier to understand the problem you get.

Notice the faces


Attached Files Thumbnail(s)
       
Reply
#4
(03-22-2010, 01:00 PM)ras1619t Wrote:
(03-22-2010, 11:20 AM)Bositman Wrote: Could you provide some screenshots? It would be that much easier to understand the problem you get.

Notice the faces

I don't get it. Bositman, do you ?
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#5
(03-22-2010, 01:08 PM)ikazu Wrote:
(03-22-2010, 01:00 PM)ras1619t Wrote:
(03-22-2010, 11:20 AM)Bositman Wrote: Could you provide some screenshots? It would be that much easier to understand the problem you get.

Notice the faces

I don't get it. Bositman, do you ?

Sorry, I didn't convert the pictures to jpeg's the first time around and therefore didn't actually add them. Anyway, I hope the pictures in my previous reply can you give a better look at it. There's like a blurry cross eyed like effect. The faces seem to give a good look at this.
Reply
#6
That should be caused by using an internal resolution other than native. Try setting GSdx to native and see if it goes away. Also try checking "disable output merger blur effect"
[Image: newsig.jpg]
Reply
#7
Tried software renderer ?
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#8
Checking "native" definitely prevents that. It looks pretty terrible though. Having the "disable output merger effect" off or on doesn't seem to affect this particular blur. Again, this isn't that big of a deal. I just wasn't sure if there was some sort of solution.
Reply
#9
Yeah it's a scaling bug then, almost nothing you can do about it. The pixels get an offset since we are using a different resolution than the one which was intended.
[Image: newsig.jpg]
Reply
#10
I wouldn't even say it's a bug. The game tries to blur/blend the characters a bit like that.
It looks ok on the TV, but when upscaled it becomes annoying. As so many other GS tricks Tongue2
Reply




Users browsing this thread: 1 Guest(s)