Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII - Too fast? o.O
Hello everybody. Long time lurker of this project, and am amazed at how far it has come. It's been awhile since I've checked in, and the progress is amazing. Fabulous work by all involved. However...

I'm currently playing FFXII. The problem I'm encountering is when there are cut-scenes (CGI or otherwise), a lot of the time the audio is going *too* fast. Meaning, people will be talking really fast making it difficult to understand what they're saying. It also happens with the music (and movement, a bit) in areas with very little to render.

I attempted a forum search, and was unable to find anything regarding the game running too fast..only low fps, etc. If anybody has some tips/suggestions that might help, I'm all ears. It's not a game-breaking problem, but it is kind of annoying. Smile

System Specs:
ATI Radeon HD 3890 512mb
AMD Phenom Quad-Core BE
4gb 1066 Memory
1.5tb HDD space
On-board RealTek audio

PCSX Info:
Newest release - PCSX2
All settings are at default - no hacks, fixes, etc
Audio Plugin : SPU2-X r3702m 1.4.0
Graphics Plugin: Gsdx 3693 - Using Direct3D 10, 1x Scaling (tried using Native, and the game looked terrible)

Again, all settings are at the defaults..excluding the resolution, which I have set to 'Fit Window to Screen', and I use Windowed mode.

Any other information needed, please ask. I will respond as quickly as I see the post. Smile

Edit : I should note that the FPS during the cut-scenes generally jumps up above 70 fps, and sometimes even higher.

Edit 2 : Hah, I didn't know you had to hit Tab to enable the FPS limiter. It was "Limiter: None", hitting tab allowed me to cycle through "Normal" and "Turbo". It seems having Normal selected fixes the issue. Is there a way to have this set to Normal by default, rather than None?

Sponsored links

To have the framelimiter on by default, uncheck this box...
[Image: framelimiter.png]

Tab toggles the turbo.
F4 toggles the framelimiter.
(11-28-2010, 12:50 AM)Rezard Wrote: To have the framelimiter off by default, uncheck this box...
[Image: framelimiter.png]

Tab toggles the turbo.
F4 toggles the framelimiter.

That option hasn't been checked at all. Thatever it is that Tab did, it fixed the problem while playing the game. It hasn't spiked over 60 FPS since I did that. Hitting Tab changed the title bar to say "Limiter: Normal" rather than "Limiter: None". The third option is "Limiter: Turbo".

Either way, it's fixed. Just not sure how to make it load with "Limiter: Normal" on boot. It might just save my preference when I exit..haven't tried yet. Been playing FFXII. Smile

Users browsing this thread: 1 Guest(s)