Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII and Barheim Passage
#1
Hi all.

I'm looking for Pcsx2(PG) Playground because I've got some artifact problems in Barheim Passage and I heard that Playground can help me .

Screen :
1.
[Image: nd8y1k.png]
2.
[Image: zvv5mt.png]

I have pcsx2-r3113 (0.97) with these settings :

[Image: 25ga2x2.jpg]
[Image: 2e35udc.jpg]
[Image: 11sovoz.jpg]
[Image: 1romlu.jpg]
[Image: 2epn9qb.jpg]

Plug-ins :

[Image: 96jjvo.jpg]

I tried disable speed-hacks but still the same problem ;/
Windows 7 Ultimate x64/\AMD Athlon 64 X2 2600Mhz ~2800Mhz/\Nvidia GTS250 ASUS DarkKnight Edition(512) OCED/\2x 2GB DDR2 (800) GoodRAM
Reply

Sponsored links

#2
Try to update your drivers. I'm far beyond that part of the game and I haven't seen anything just similar like you.
Motherboard: Asus Rampage III Extreme
CPU: Intel Core i7-920
RAM: 3*1GB 1600Mhz Kingmax TinyBGA
VGA: Zotac GF 250GTS 1GB
Monitor: LG 2253V-PF
Reply
#3
use normal in both clamps and DONT use speedhacks.... very simple
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#4
No Playground won't help you, it is ancient and has tons of bugs. Also not supported.
You set clamps to none, that's what you get for using speed settings over compatible settings. Set them to AT LEAST normal.
[Image: newsig.jpg]
Reply
#5
Thx guys I just needed to change clamp mode to Normal Tongue
Now all is working with speedhacks too.

And last question
Are my settings good ? Or I must change something ?
Windows 7 Ultimate x64/\AMD Athlon 64 X2 2600Mhz ~2800Mhz/\Nvidia GTS250 ASUS DarkKnight Edition(512) OCED/\2x 2GB DDR2 (800) GoodRAM
Reply
#6
instead of using that d3d internal res better put the scaler to x4 more compatible same quality
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)