Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII crash.
#1
I'm using the latest plugin for pcsx2 0.9.6.
after a certain time, the emulator will crash, but that;s not a major issue.

the problem is, at phon coast, I can't enter rava's pass to enter tchita uplands because the emulator will crash each time I want to enter the area. is there anybody know how to fix this?
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply

Sponsored links

#2
Do you play this game by using the disc or ISO ? If u are playing by disc, maybe it got scratched (well, i don't know either), if u are playing by ISO, maybe there are some bad sectors that prevent you from entering rava's pass. Have u tried using the latest beta (r1888) ?
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#3
(03-22-2010, 04:10 AM)ikazu Wrote: Do you play this game by using the disc or ISO ? If u are playing by disc, maybe it got scratched (well, i don't know either), if u are playing by ISO, maybe there are some bad sectors that prevent you from entering rava's pass. Have u tried using the latest beta (r1888) ?

yes, I'm using the latest beta.
I'm using ISO for pcsx2. do you have any idea to fix this except buy a new disk? I don't have money to buy another one.Biggrin
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply
#4
UPDATE: I try to rollback my plugins to older version (30 December 2009) but still not working. Am I the only one who stuck here?

Also, I managed to get some of the error code (I think) from the console. Can you guys check it out? This is the code.

vtlbDefaultPhyRead16: 0x5EBECD6
vtlbDefaultPhyRead8: 0x30FA60
vtlb bus error : addr 0x30FA60, mode 0
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply
#5
In order for us to check it out, you have to tell us all your settings for the game. Otherwise, we can only guess. Also, Have you try without using speedhacks?
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#6
(03-22-2010, 08:12 AM)CKL Wrote: In order for us to check it out, you have to tell us all your settings for the game. Otherwise, we can only guess. Also, Have you try without using speedhacks?

this is my settings for pcsx2.

Overall setting:
   

Graphic setting:
   

Sound:
   

My CPU:
   

Speedhack:
   

Advanced setting:
   
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply
#7
You changed clamp modes to none in CPU->Advanced. That must be causing it, set them to at least normal and load from a memory card save.
Also if you're not using it already, use the 1888 beta of PCSX2: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
Reply
#8
(03-22-2010, 10:41 AM)Bositman Wrote: You changed clamp modes to none in CPU->Advanced. That must be causing it, set them to at least normal and load from a memory card save.
Also if you're not using it already, use the 1888 beta of PCSX2: http://pcsx2.net/downloads.php?p=publicbeta

I tried your suggestion but it still crash. and I'm already using the 1888 beta.
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply
#9
I just noticed you also changed round mode...set them both to chop/zero and also set clamps to full.
Make sure you load from a memory card and not a state as I said earlier while you test these.
[Image: newsig.jpg]
Reply
#10
(03-22-2010, 10:57 AM)Bositman Wrote: I just noticed you also changed round mode...set them both to chop/zero and also set clamps to full.
Make sure you load from a memory card and not a state as I said earlier while you test these.

I'm sorry but still, it crash.
I don't know if this help, I took it from the console.
   
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply




Users browsing this thread: 1 Guest(s)