Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII graphic glitch at the edge of screen
#1
Hi everyone,

I have a strange problem with ffxii, i've tried searching for solution but couldn't find any. Whenever i run the game at anything other than native resolution i get some strange glitch at the bottom of the screen and sometimes it appears on the left side too. It happens both during cutscene and in game. I tried many different pcsx2 builds and all scaling options and custom resolutions but it's always the same, even if i leave all settings on default and only change the resolution.

Here's a screenshot but for some reason it looks smaller then it actually is when i play so i zoomed in so you can see it better.

[Image: vey7wy.png]

I know it's not anything gamebreaking but it's really annoying and I saw many screenshots and videos from other ppl and they don't seem to have that problem so if someone could help me i would be very gratefull.

Thanks.
Reply

Sponsored links

#2
Have you tried setting zoom to 101%? It may get rid of the bars on the outside of the screen.
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#3
Set zoom to 101% and this is why the feature exists in the first place.
Reply
#4
Dont steal my advice Topken...lol Smile
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#5
never saw this before, is the image purposefully cut in half to highlight the bottom issue or the actual image is being halved that way?
Imagination is where we are truly real
Reply
#6
Actually...looking at his resolution (1599x738...thats a weird reso) try something more normal like 1920x1080
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#7
Its cropped to highlight the issue. I can tell just by looking at it.

As suggested, setting zoom to 101% (or higher if its not quite enough) should fix this problem.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#8
(05-02-2013, 02:49 AM)jlwmanagement Wrote: Actually...looking at his resolution (1599x738...thats a weird reso) try something more normal like 1920x1080
Whenever I set the rez to that, I get super slowdown and low fps when using the menu ingame. I leave it at 1080x720 to keep it stable. Or am I missing something?
Reply
#9
(05-02-2013, 09:30 AM)Metatron Prime Wrote: Whenever I set the rez to that, I get super slowdown and low fps when using the menu ingame. I leave it at 1080x720 to keep it stable. Or am I missing something?

Most likely your system is weaker. Its probably not strong enough to handle 1920x1080. Though why 1080x720? Wouldn't you rather 1280x720?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#10
(05-02-2013, 09:30 AM)Metatron Prime Wrote: Whenever I set the rez to that, I get super slowdown and low fps when using the menu ingame. I leave it at 1080x720 to keep it stable. Or am I missing something?

that's because already at limit or above, these values have no direct relation with the aspect ratio and may not be the ideal for upscaling.

try native multipliers, something around 2x or 3x should be the ideal for you.

Is advisable trying custom values like 1080x1080, 1200x1200, these are values known to resolve upscale errors in some cases, or was so once.

even 1600x900 what is 16:9 alike 1920x1080 could be attempted or the old good 4:3 values.

Edit: 1080x720 sounds reasonable, even so try 1080x1080 while on this.

PS: As stated before, I never saw this "issue" what leads to the belief these odd values custom upscale is suspect as the previous posts suggest.

The actual aspect ratio and the window size is set under the "Window Settings" just above the Plugin settings at Video (GS) config.

In some cases the reported issue are due to lack of vsync which some hardware/driver combinations are more sensible. At that Window settings try changing how vsyinc is in there, try unticking it if set or ticking it if not yet. Ideally you should not have vsync active anywhere, not there and not in the video driver.
Imagination is where we are truly real
Reply




Users browsing this thread: 2 Guest(s)