Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII is faster on 1080p than on native!
#1
Hi everyone,

I'm having low fps on FFXII. On indoor parts or cutscenes it runs at 80~100% on native resolution. But when i'm at the city, with a lot of NPC on the screen it goes down to 50% speed.

I have an intel hd 4000, and you might blame the graphic card, but look how funny, when I change the resolution to custom 1980x1080 it gets a great speed up (it goes to around 80% in the city) and the GC usage goes down. But keeping this resolution makes the fps go to 40%~50% on the cutscenes...

I don't think the graphic card is to blame here... and the EE keeps almost at 100% (but the CPU usage is usually around 30%), I'm not sure if it's the CPU either.

I'd like to find a solution for it, I think I'm missing something... I've already tried playing with the speedhack settings (trying different combinations). It usually gets me 2 or 3 extra fps...

I'm running the NTSC version of the game. Here are my specs:

Intel i5 (3210M)
4 GB RAM
Intel HD Graphics 4000
Windows 8

I'd appreciate some help i really want to play this game.


(Before someone asks, I opened a topic about ffxii a couple weeks ago but people questioned how legal my bios was, since I had given my ps2 to my brother, I took it back and dumped my own bios, so I'm legal now, that's why it took this long).
Reply

Sponsored links

#2
(12-29-2012, 02:11 PM)dimape Wrote: Hi everyone,

I'm having low fps on FFXII. On indoor parts or cutscenes it runs at 80~100% on native resolution. But when i'm at the city, with a lot of NPC on the screen it goes down to 50% speed.

I have an intel hd 4000, and you might blame the graphic card, but look how funny, when I change the resolution to custom 1980x1080 it gets a great speed up (it goes to around 80% in the city) and the GC usage goes down. But keeping this resolution makes the fps go to 40%~50% on the cutscenes...

I don't think the graphic card is to blame here... and the EE keeps almost at 100% (but the CPU usage is usually around 30%), I'm not sure if it's the CPU either.

I'd like to find a solution for it, I think I'm missing something... I've already tried playing with the speedhack settings (trying different combinations). It usually gets me 2 or 3 extra fps...

I'm running the NTSC version of the game. Here are my specs:

Intel i5 (3210M)
4 GB RAM
Intel HD Graphics 4000
Windows 8

I'd appreciate some help i really want to play this game.


(Before someone asks, I opened a topic about ffxii a couple weeks ago but people questioned how legal my bios was, since I had given my ps2 to my brother, I took it back and dumped my own bios, so I'm legal now, that's why it took this long).


a little update. when I change the resolution to 1920x1080 the EE and GC go down to around 40~60%, but it still gets me 30 fps on cutscenes... when in game it runs better tough...
Reply
#3
i've never, in my life, heard of the speed going up when you raise the resolution.

can you do 2 screenshots in the city, one in 1920x1080 and one in native?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(12-29-2012, 08:27 PM)refraction Wrote: i've never, in my life, heard of the speed going up when you raise the resolution.

can you do 2 screenshots in the city, one in 1920x1080 and one in native?

sure mate, here it is:

NATIVE: http://postimage.org/image/7axmfffaj/

HIGH RES: http://postimage.org/image/udeahf45d/

GSDX SETTINGS: http://postimage.org/image/ofsy8ut3f/


edit: I just realized I had chrome opened when took the native res screenshot. But even when I closed it, it didn't change much, the 1920x1080 definitely runs faster in the city. If you need any more screenshot let me know.
Reply




Users browsing this thread: 1 Guest(s)