Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII issue
#1
Mass problems with FMV's. I use the scene where you see the big parade (nearly at the beginning). Not only stuttering in audio, the FMV is stuttering itself!

tried many speccs and I think it's a sound issue. (Well, the sound is like a-sync or trash with other plugins). I use Peops Plugin (latest)

Well the FMV stuttering is at the console's output to find. (The FMV at the very beginning, before you start the game). The Failure is mentioned as mpeg aborted or something like this.

(Just a small lag, than everything is back to normal) Also the sound is really creapy at this FMV...

Any idea?

Or a tip what specc i should use?

Ah, not to forget using latest rev off playground and my system specc:

AMD Athlon 64 X2 6000+ @ 3.3 ghz
Geforce 280GTX
4 Gb Corssair dualchannelram@800mhz
Win Vista Ultimate 32bit

Using GSdx (latest) DX10@1920x1080@60hz
Weave tff (saw-tooth) (Not really sure what config i should use at Interlacing)
Aspect Ratio 16:9
D3D internal res 1024x1024
Nloop hack
texture filtering

The Game itselt is at 40 - 60 fps (withouth speedhacks) with 2x Cycle Rate + IOP x2 Cycle Rate ~ never under 50+ fps

Any Idea?

Ediit\

The Issue is mentioned as: sceMpegGetPicture is aborted
Reply

Sponsored links

#2
Speedhacks mess up the FMVs, disable 2xCylce.
Furthermore don't use Peops, it does not use any kind of timestretching. This means the sound can stutter when running at less then 60 fps.
Reading the OFFICAL GUIDE can answer 90% of your newbie questions
SEARCHING the forums can answer 90% of your advanced questions.
Reply
#3
(02-19-2009, 06:36 PM)VeaaC Wrote: Speedhacks mess up the FMVs, disable 2xCylce.
Furthermore don't use Peops, it does not use any kind of timestretching. This means the sound can stutter when running at less then 60 fps.

Thanks for your reply.

Well, yea ofc i tried disabled Speedhacks, but the stuttering wasn't solved.

Well, and Peops is the only Sound plugin witch works right for me, every other just screw up. In Cutscenes, the sounds screw hard with other plugins.

Edit\

disableing speedhacks did not solve the failure sceMpegGetPicture is aborted and the stuttering.
Reply
#4
Have you tried the beta plugins? SPU2Ghz works perfectly for me with FFXII.
The error message startles me though. Which version of FFXII are you using? Does this also occur with the new beta of PCSX2?
Reading the OFFICAL GUIDE can answer 90% of your newbie questions
SEARCHING the forums can answer 90% of your advanced questions.
Reply
#5
(02-19-2009, 06:43 PM)VeaaC Wrote: Have you tried the beta plugins? SPU2Ghz works perfectly for me with FFXII.
The error message startles me though. Which version of FFXII are you using? Does this also occur with the new beta of PCSX2?

Yea, i'm using the beta plugins
Gigaherz's SPU2 1.9.0

I'm Using the US Version of FFXII. Well, never tryed it with the new beta of PCSX2.

Now I will.

Btw. With SPU2 there is this anoying bleep bug, when u walk/run. Also the sound is a lil bit screwed I think.(And it is too slow now.)
Reply
#6
Not really sure, if this board has an edit update function so i'll make a double post.

The failure only occur when I play without speedhack's at PeoPS.
Without it is fine, but the FMV's are screwed a lot. (especially with 3xspeedhack, but withouth i get the Error and the Game is to slow. @The Scene I am testing ~ 30-45 fps.

With Playground I got better FPS than the normal or beta release.

SPU2GHz is not working perfectly for me, sound issues like stuttering usw. Also it's not as smooth as in PeoPS. (And the annoying beep-step-bug).

I'm waiting excited for the new SPU-X release, and I hope that the Sound issue will be solved with it.

So, Any1 have improvements left? For every smootherness I can get I'm very gratefull. (I've already read trough the entire board Wink)

Also, 2 Questions:

CPU Config>Detailed Settings. What should i set in Consecutive Frames before / to skip? So that it runs smooth but I get a improvement.

and 2nd:

I have 2 Releases of Playground. SVN708 (Compiled at 08.Feb I think) and r528 (compiled at 18.feb) Which one is the latest? I thought that r528 is made out of svn528, but 708 should be newer or not?

Thanks for the help, keep up the good work Wink

Yunsabit
Reply
#7
1. the beep sound when going is gone with SPU2-X

2. don't use the X2 or X3 cycle hacks... these tend to mess up fmvs and games
the X1.5 is fine though (X2 if you must and it works alright for you XD)

3.for the CPU options ... best you don't use these in most games..
because frameskip and VU-skip are buggy or laggy most of the time and some games like FFX even stop working (the begin to stutter on the point if you switch to one of the skips)

4.PLAYGROUND IS NO MORE the teams are merging/have been merged the new SVN 528
(the number is smaller because the playground svn was brought to the original which had a lower commit count)
but that could you have figured out (the dates and that only one is available are big hints XD)
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#8
Thanks for replay, well yea with 1.5x i think in some situations it's kinda slow (~30-45fps as I mentioned before).

Well, any hint when SPU2-X will come? I can't stand to wait anymore.<

So I'm happily using the rev528!

Well, maybe the Error is a kind of bug-report? Or is this a known issue?

mfg

Yunsi-chan
Reply
#9
just compile it yourself XD if you have to ask how.... just no^^

error what kind of error ???
ah that in the first post XD
which version are you using (game)
does it crash the game/emu?
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#10
I'm using the US Version of the Game.

No, no crashing but a smal 'lag'.

Thank you, I will send you a pm!
Reply




Users browsing this thread: 1 Guest(s)