Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII issue
#1
Well i have a little problem when running FFXII on my PC, the game runs nearly perfect (always 60fps), except when i press triangle to call the menu, FPS drops really fast (35-40). Is there anyone who has this problem too? then how to fix it? Thanks first.
Reply

Sponsored links

#2
Use native resolution and put both ee and vu to 0 or both to 2. Btw your name is nice i still watch this cartoon.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
(08-29-2013, 08:01 PM)doraemon1993 Wrote: Well i have a little problem when running FFXII on my PC, the game runs nearly perfect (always 60fps), except when i press triangle to call the menu, FPS drops really fast (35-40). Is there anyone who has this problem too? then how to fix it? Thanks first.

You can try enabling/disabling "8-bit textures" and that might boost the menu a bit, but otherwise you're system may be just a bit too slow.

Yes, it seems counter intuitive that a menu can slow you down when the main game doesn't, but with some games that's just how it is.

If that doesn't fix it, you can go into your audio options and change the sync from "timestretch" to "async". This allows the music/sounds to play full speed even when the game isn't going full speed. It's easy to ignore the menu slowness when the audio plays fine (something I experienced a lot playing on one of my much older/slower systems)
[Image: 2748844.png]
Reply
#4
What resolution or scaling were you running it at, Doraemon? I know my fairly modest system (by today's standards anyways) generally played fine at 5x scaling on a 1080p monitor, but menus and the map tended to drag; I've had far fewer slowdowns at 4x scaling and didn't notice much in the way of visual quality decreases. You might try that audio desync too (I may as well; didn't realize that option was there; I may bump my scaling back to 5x depending on how it works).
CPU: Intel Core 2 Duo E6750 overclocked to 3.2 GHz (stock 2.66 GHz)
Motherboard: Abit IP-35 Pro
Graphics Card: EVGA Nvidia GTX 460 1GB Superclocked
Sound Card: Creative X-Fi Titanium HD
RAM: Patriot 4GB DDR2 800MHz
PSU: Antec NeoBlue 650w
OS: Windows 8 Professional 64-bit
Reply
#5
This is quite common in a lot of games. Xenosaga 3 especially. I can get like 150FPS outside the menu but in menu it drops down to like 70fps. I think its an emulator problem that can be fixed unless you want to play at native res the whole time and switch back forth between it and 4x native etc. For me I just deal with it as your not in the menu for that long at times in most games anyways.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply




Users browsing this thread: 1 Guest(s)