Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII lagging with latest revisions
#1
It's very noticeable since the music constantly stutters and slows down. The drops usually go down to 55-54fps. Though the game's visuals received some improvement with the new settings available via shader.fx

It didn't lag previously on older versions (back on 1.0) and even back then I had weaker hardware. Is there a new set-up for FFXII's PCSX2 settings I should know?
   
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply

Sponsored links

#2
do you compare version 1.3 with 1.0? One is a svn-version. The other is a stable release which has in general a improvement of approximately 5-10%.

Are you sure you used the same settings?
Reply
#3
Have you tried turning off FX Shader?
This one tends to be very demanding on the GPU, especially with 3x Native or higher resolutions.
You could try to lower the resolution or change the Synchronisation Mode to Async Mix under SPU2-X settings (this one will not solve the slowdowns but might help with the sound problems).
Also make sure that all recommanded Speedhacks + MTVU are activated.
Reply
#4
Tested this on 1.3.0 Rev 5927 (latest svn build)

Settings were

*Basic Speed hacks (recommended) On
*MTVu On

*D3D12
*2x Native
*Shade Boost On
*FXAA On
*FX Shader On
*Texture Filter On
*Anisotropic Filtering 16x
*Extra Render Threads 4
*Edge Anti Aliasing On

AUDIO

*XAudio 2
*Timestretch
*Stereo
*Catmull-Rom

Game runs at a full 60fps without any slow downs, or hiccups what so ever. No audio problems as well. maybe double check all configs and make sure you didn't by chance turn something on or off that shouldn't be? Your hardware should be able to run this game with no problems at all. Also are you sound drivers up to date?
Reply
#5
(04-11-2014, 08:21 PM)Grove4L Wrote: Have you tried turning off FX Shader?
This one tends to be very demanding on the GPU, especially with 3x Native or higher resolutions.
You could try to lower the resolution or change the Synchronisation Mode to Async Mix under SPU2-X settings (this one will not solve the slowdowns but might help with the sound problems).
Also make sure that all recommanded Speedhacks + MTVU are activated.

Turned on and off a bunch of stuff and it made no difference. I'm going to try another revision to see if that will fix it (been using rev 57xx so I probably downloaded the wrong/older one).

After messing around with the settings I think I got it fixed by switching from 3x Native to custom 1920x1080 resolution. Odd, since this wasn't the case back when I still had my old GTX 550 Ti.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#6
SVNs are sometimes slower than the official releases, the official releases have some modifications to how they are compiled, the SVNs don't
Reply




Users browsing this thread: 1 Guest(s)