Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII license grid crash (solved)
#1
EDIT/UPDATE - Problem was solved by switching to the VM build of the emulator - if you have the same problem try that!

Hello all, This is my first post here, and I thought I might try my luck at getting some help. I originally posted this at the NGemu forums to no luck.

Im not one for asking lots of questions but im stumped at this one. Ive been playing FFX and XII on PCSX2, FFX is perfect, no issues so far, great speeds.

FF12 on the other hand has one problem that makes it unplayable, it has great speed, movies are a little jumpy but thats no problem with youtube and all.

Whenever I go onto the Licence grid option on the menu, I can choose a licence to learn, Vaan learns it and then as I exit the menu, the emulator crashes, it happens everytime.

Ive been using the GSdx 0.1.4 from the NGemu forums, I know there are newer revisions but this one has worked very well for me. If there has been a crash at a certain point, I just switch it to a different plug in, pass it and change it back to keep the speeds its giving me, but this licence grid thing has me stumped as its happened on almost all the plugins I have tried.

Does anyone have any idea whats happening here? and suggest a possible fix. Im using the public beta 0.9.5 from the offical pcsx2 website and running on Vista. I ripped the game from my own European (UK) version of the game, so everything above is PAL, if that makes a difference to the problem (Ive already tried re-ripping it, but the problem remains)

Thank you very much in advance if you can help a fellow FF fan out, and a big thank you to the great people who made the emulator, its been great to play my favourite games while travelling for work.

Sponsored links

#2
Welcome,no you didn't post in the right section Tongue This is for the official 0.9.4 release,this goes in the beta discussion!
As said there,first disable all speed hacks,then ask for support! Your issues might very well be caused by them.
Secondly,checking your config,you should disable nloop hack for FFXII.Oh and try it with the latest GSdx

Edit:Actually you were right,renaming this forum to general discussion and support Tongue
[Image: newsig.jpg]
#3
(12-12-2008, 01:44 PM)Bositman Wrote: Welcome,no you didn't post in the right section Tongue This is for the official 0.9.4 release,this goes in the beta discussion!
As said there,first disable all speed hacks,then ask for support! Your issues might very well be caused by them.
Secondly,checking your config,you should disable nloop hack for FFXII.Oh and try it with the latest GSdx

Edit:Actually you were right,renaming this forum to general discussion and support Tongue

Sorry about that

I just this instance solved the problem! I was using the non-VM version, dont know why I didnt think to try that sooner, used the VM one and the problem went away!

Ill edit the post in case anyone comes across it.
#4
Ok,nice to hear you solved it Wink I'll edit your thread title too,try to be a bit more informative in the title will you Tongue
[Image: newsig.jpg]




Users browsing this thread: 1 Guest(s)