Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII no text and Valkyrie profile 2
#1
Well the thread is pretty self explanatory. In FFXII with the latest official emulator and the latest version of GSDX plugin i get no text in FFXII. The graphics are fine and the game runs full speed but there is no text anywhere.

FFXII used to work perfectly with previous version of the emulator and GSDX plug-in so i dont know whats changed... I have tried disabling all speed hacks etc and nothing fixes the text issue. I have tried inerlacing and turning texture filtering and nloop hack on and off with GSDX and nothing helps.

my pc specs:
My specs are:
Vista 64bit SP1
Q6600cpu at 3.4ghz
8800gts 512mb graphics card
6gb of ram
creative sound card
asus p5k-e wifi mobo

plug ins:
GSDX 0.1.14 dx10 hardware
spu2ghz 1.9.0

I just have a quick question about Valkyrie profile2, is it possible to run the game at all? because even with the latest emulator and plug-ins it crashes instantly for me...which seems a bit weird when every game i have for PS2 will atleast run in some form now.

Sponsored links

#2
Dude, get Pcsx2 Playground. And if you want to see anything in Valkyrie Profile 2, get the latest playround beta too.

No point in using an old version.....
#3
(01-24-2009, 01:31 PM)Krakatos Wrote: Dude, get Pcsx2 Playground. And if you want to see anything in Valkyrie Profile 2, get the latest playround beta too.

No point in using an old version.....
well isnt the emulator on this site playground? I didnt think the beta had advanced so far already but ill try it out.

edit: i got the latest playground beta and it just breaks all my games and valkyrie profile 2 still crashes on load so ill just stick with the version i was using for now.
do you have any other suggestions to fix FFXII?
#4
Blah: I don't know what version you're using, but it has the DaZ hack enabled.
This kills all text from FF12. So, if you want the last stable (and way outdated) version, then go get 0.9.4.
If you want to play Valkyrie Profile 2, want a working FF12 (it has issues on 0.9.4), then get the latest playground beta.
(Which is posted here in the forums)
#5
(01-24-2009, 04:45 PM)rama Wrote: Blah: I don't know what version you're using, but it has the DaZ hack enabled.
This kills all text from FF12. So, if you want the last stable (and way outdated) version, then go get 0.9.4.
If you want to play Valkyrie Profile 2, want a working FF12 (it has issues on 0.9.4), then get the latest playground beta.
(Which is posted here in the forums)
Ok thanks. The version i use is from this site, 1.0.0395. I only get it from the main page cause i cant be bothered stuffing around in google.
#6
never mind i managed to solve the problem now.




Users browsing this thread: 1 Guest(s)