Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII not displaying FMV...
#1
The game Final Fantasy XII runs perfect, but i can't see the FMVs, i always have to jump the videos. I tried the last version and also the last SVN version but it's not working, then only way to make them working is changing the resolution to the PS2 native, but still the videos are slow and glitched (very very bad display, and buggy), but with higher resolution its just black when a video comes.

I can't play this way, is there a way to make the videos work?
I have ATI Radeon HD4830.

Thanks.
Reply

Sponsored links

#2
Disable patches. Using GSdx and the latest 1888 beta should show them properly
[Image: newsig.jpg]
Reply
#3
(01-14-2010, 09:30 AM)Bositman Wrote: Disable patches. Using GSdx and the latest 1888 beta should show them properly

Downloaded beta from the web, downloaded "PCSX2 Beta Plugins 30th December 2009", configured to Gsdx with DirectX9 hardware and all plugins and options to default:

[Image: 79777784.png]

With "native" checked it works. Without doesn't.
Reply
#4
This is a known problem, and your only choice here is to use native,
or hitting F9 while the FMV plays (switches to software rendering temporarily).
Reply
#5
It is? Tongue How come I never got it? Is it PAL region specific?
[Image: newsig.jpg]
Reply
#6
Yep, only PAL games are affected. It's some sort of overlay that's sometimes used for FMV.
There's other games with exactly the same glitch, like FFX-2.
Reply
#7
Thanks, at least the F9 thing is working as a temporal solution.
Let's hope it's fixed in next release!
Reply




Users browsing this thread: 1 Guest(s)