Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII studder?
#1
No, not FMV studder. Laugh

After hours of tinkering with different combinations of hacks and settings and plugins, i've come to no conclusion. While playing FFXII, most of the time i get 59~60FPS, only VERY rarely dipping down to the 55 area. However, during characters attacking, and during opening chests, or opening the ingame battle menu, the game will hitch for a quick bit. Sometimes it seems like it's both audio and video, while other times it seems like it's just audio. I've come to the conclusion that most likely it's the audio plugin. I've tried several revs of SPU2-x 1.1.0, and ZeroSPU2, both seem to suffer from the problem. Even without speedhacks, the problem occurs. I've tried both from disc and from ISO. So is it a known issue? Or not. Thanks in advance for any solutions or insight.

And i deeply apologize for starting yet another FFXII thread.
Watercooled Intel Core 2 Quad Q6600 B3 Stepping @ 2.80GHz
4 x 2GB PC2-6400 Corsair XMS2 DHX RAM
eVGA Intel GTX260 192sp
Reply

Sponsored links

#2
It's a PCSX2 issue and a very old one too...we don't know the cause either so not much that can be done. You'll have to live with it.
[Image: newsig.jpg]
Reply
#3
Understood, thanks for the quick response.
Watercooled Intel Core 2 Quad Q6600 B3 Stepping @ 2.80GHz
4 x 2GB PC2-6400 Corsair XMS2 DHX RAM
eVGA Intel GTX260 192sp
Reply
#4
(04-16-2009, 02:50 PM)Bositman Wrote: It's a PCSX2 issue and a very old one too...we don't know the cause either so not much that can be done. You'll have to live with it.

You're beginning to very much like that response as I see XD
Reply




Users browsing this thread: 1 Guest(s)