Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII voice slowdowns... should it be doing this?
#1
Hi,

I just tried out FFXII on my PC and occasionally, it seems the video will slow down and the sound will get a little robotic. From what I've read, others don't seem to have this problem. Maybe it's my setup? I doubt its my hardware.

System specs:
CPU: Intel Core 2 Duo E6850 3.0 ghz
Video Card: Sapphire Radeon HD 4870 512mb
Motherboard: Asus Rampage Intel x48
Ram: Corsair XMS2 4GB DDR2 PC6400
Soundcard & Speakers: SB Audigy SE \ Logitech X-540 5.1
Operating System: Windows Vista 64

Graphics config (SSSE3):
Resolution: 1680x1050
Renderer: Direct3d9
Shader: Pixel Shader 3.0
Interlacing: none
Aspect Ratio: stretch
Internal Res: 1360x768
Checked: log z, alpha correction

Sound config (SPU-X 1.1.0):
Interpolation: linear
Module: xAudio 2
Latency: 160ms (default)
Nothing checked

Any ideas as to what I can tweak?
Thanks Smile
Reply

Sponsored links

#2
Try with latency in spu2-x. For me i play this game with old peopspu2 sound driver 1.6. But you will hear the sound bit tick in movie and good ingame.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
(03-31-2009, 04:46 AM)jim2point0 Wrote: it seems the video will slow down and the sound will get a little robotic. From what I've read, others don't seem to have this problem
Others have this 'problem'. This is what happens in any game, when your machine can't keep up with the emulator, which is always caused by either (or both of):
(1) your machine isn't fast enough
(2) your emulator is configured incorrectly/inefficiently.
I have a core i7 @ 4ghz, and I played the game to closing credits at full (60) fps. I detailed my exact configuration in another ffxii thread.
Reply
#4
Hmmmmm. I'll look for that thread. I entered the Sandsea and my game got excruciatingly slow. Up until now my machine handled every game beautifully, even the Crysis series. I figured it could handle this too. Maybe I have a bottleneck :-\
Reply
#5
Don't compare emulation to a pc game.

That's just wrong.

on my x2 6000+ @ 3.3 ghz 2500x1600 lowest fps are 46~
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#6
Having (had) the same issues with a X2-4600@2.8GHz and an X4-9950@2.56GHz. Surprisingly the X4 ran faster (with less MHz) than the X2, but still there were major slowdowns. Having an PH2@3.6GHz solved a lot of issues, but there are scenes (e.g. with the flight vessel fight on the bridge ( tutorial/intro chapter ) it usually slows down there even today. (running at full speed/1.5 speed up)

So yea, too low specs could be a reason. I do also have major slowdowns when using another graphic plugin than the gsdx one in DX10 mode.

Regards, Bigfoot29
Reply
#7
(03-31-2009, 03:47 PM)bigfoot29 Wrote: Having (had) the same issues with a X2-4600@2.8GHz and an X4-9950@2.56GHz. Surprisingly the X4 ran faster (with less MHz) than the X2, but still there were major slowdowns. Having an PH2@3.6GHz solved a lot of issues, but there are scenes (e.g. with the flight vessel fight on the bridge ( tutorial/intro chapter ) it usually slows down there even today. (running at full speed/1.5 speed up)

So yea, too low specs could be a reason. I do also have major slowdowns when using another graphic plugin than the gsdx one in DX10 mode.

Regards, Bigfoot29


the issue is the raw power , ofc the 9950 has more raw power than the 4600 despise being "slower" on the Ghz
CPU - [PHENOM 9950 BE 3.0 GHZ | GFX - [Evga 260GTX]
OS - [Vista 64 Business] | RAM - [4GB Gskill 1066Mhz]
Reply
#8
When I first tried FFXII with default sound settings on spu2-x I ran into the voice slowdowns however if you use the slider to move the latency setting to the left, which is less latency I was able to eliminate the voice slowdowns completely by tweaking the setting. I now get a consistant 60 FPS @ 1920X1200 rez with the frame limiter on.
My PC Hardware:
Core i7 920 OC to 3.3Ghz stock cooler
12GB 1333Mhz 6-6-6-16 timings Mushkin RAM
Soundblaster x-fi Gamer card
BFG GTX 295 Graphics
Reply
#9
When I set EEspeedhack to 1.5 it happens alot less often, maybe you should try that. my pc is slower, and crackles less
Reply




Users browsing this thread: 1 Guest(s)