Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FMV Crash
#1
Please let me know if I'm missing any specs. I will admit I know jack sh-- about computers half the time, so bear with me.

Acer Aspire m5-581t-6405
Intel Core i5 (3rd Gen) 3337U / 1.8 GHz
Intel HD Graphics 4000
DirectX 11 Installed

Now let me start off by giving you an explanation of what I've done to get here. Hopefully this will be an easy fix. Please bear with me, it might be long.

I originally had the issue of the FMV parts of the game not running, and switched on the manual game fix within the plugin. Once getting past that issue, I started the play the game. At first it was fine, but then I noticed a lot of Z fighting and partially transparent textures on everything. At the time I was running GSdx9. After some hunting around online I came to the conclusion that I should upgrade to GSdx10. I thought it would do the trick the FMV opening began and immediately crashed the game. This where my troubleshooting really began.

First I tried turning off the FMV fix. The game opening played, but there was no picture, only sound. I waited until the game actually started and was happy to find the graphical issues were fixed in that sense. But the game relies on quite a few important cutscenes using FMV so I'd hate to skip them. Next I decided to head into the plugin settings and change from GSdx10 to software mode and switched on the FMV fix. This seemed to fix all the issues, except it created a new problem. My frame rate dropped way below 30 and even to 7 at one point and the entire game was not playable at that point. 

So in the end my real question is how do I play my game with the cutscenes able to play, but the framerate doesn't drop to nothing?
Reply

Sponsored links

#2
try going in to the GSDX config and see the extra rendering threads to 2 or 3, then try again with the FMV fix on, see if that helps
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Do you use the skip mpeg fix or the switch to sw renderer on fmv fix?

I guess it is the switch fix. In that case somehow your system doesn't like switching... You can try to manually switch using F9 in-game.
Reply
#4
(11-08-2015, 07:24 PM)refraction Wrote: try going in to the GSDX config and see the extra rendering threads to 2 or 3, then try again with the FMV fix on, see if that helps

I have changed my rendering to software mode and the option for Threads doesn't show up. Is there something else I'm missing?

And yes I did have the manual bug fix for FMV switch enabled orignally.
Reply
#5
(11-09-2015, 05:40 AM)Luminey Wrote: I have changed my rendering to software mode and the option for Threads doesn't show up. Is there something else I'm missing?
an updated pcsx2 version, probabaly.
which one is yours ?
When did you download it ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)