Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FMV issues
#1
My system:

Intel Core i5 4670 3.4GHz (3.8GHz Turbo)
MSI GeForce GTX 750Ti OC 2048MB GDDR5 PCI-Express Graphics Card
8GB RAM
Windows 8.1

I've changed the resolution to 1920x1080, using my GPU as the adaptor, direct 3d11 hardware and I've ticked allow 8-bit textures, anisotropic filtering, edge anti aliasing and MTVU. Other than that everything is default.

I think that's everything. Anyways I'm having some issues with FMV's, the first game I tried was Final Fantasy X which runs seemingly flawlessly! I played about 10 minutes and everything looks great including the FMVs

However when I tried some other games I started getting issues, first I tried Silent Hill 3, the opening FMV doesn't play at all, I just get audio. However the game itself runs great!

Then I tried Silent Hill 2, the FMVs play however they are a mess of grey lines making them unwatchable, again though the actual game plays flawlessly.

Any ideas? I'm just going to try a few more games
Reply

Sponsored links

#2
It's just how the PS2 (and really most every video decoder) works. PCSX2 is trying to render the video in the hardware level rather than the software level. As such, it causes glitches. If you can, try setting FMVs to software mode.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#3
Is there an option to just set FMVs in software?
Reply
#4
(03-04-2015, 08:54 PM)Smokin Kippers Wrote: Is there an option to just set FMVs in software?

I know there's a dedicated Final Fantasy patch for this.

But assuming it uses the PS2's standard .PSS video format, you might have to dig deeper and find a patch for that.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#5
Final Fantasy is working fine though, it's the Silent Hill's I'm having trouble with.

I tried running in direct3d software mode, the FMVs play but flicker
Reply
#6
(03-04-2015, 09:07 PM)Smokin Kippers Wrote: Final Fantasy is working fine though, it's the Silent Hill's I'm having trouble with.

I tried running in direct3d software mode, the FMVs play but flicker

Yeah...

Once again, there is most likely a patch out there to force FMVs to play in software mode. Better it flickers than random artifacts.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#7
Config >Emulation Settings > Game Fixes > Manual Gamefix. "Switch to gsdx software when an FMV plays"


Silent Hill is known to have issues with the FMVs in Hardware mode.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#8
But if you still want to watch the FMVs you can browse the DVD contents and look for the PSS files, usually in the MPEG folder or something like that. Then you open them with a media player like Media Player Classic or VLC. Never tried Windows' but I doubt it would work.
Reply
#9
The FMVs play fine in software mode.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#10
(03-04-2015, 09:22 PM)GAFerreira13 Wrote: But if you still want to watch the FMVs you can browse the DVD contents and look for the PSS files, usually in the MPEG folder or something like that. Then you open them with a media player like Media Player Classic or VLC. Never tried Windows' but I doubt it would work.

PSS files can play in Windows Media Player. However, it only plays the MPEG-2 stream and not the what-is-assumed-to-be WAV audio stream along with it.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply




Users browsing this thread: 1 Guest(s)