Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FMV problem with Gungrave when all speed hacks are disabled (0.9.6)
#1
In the speed hacks area of 0.9.6, there is a note saying...

"Important: X2 and X3 sync hacks *will* cause choppy/skippy audio on many FMV movies."

Well basically, that's the problem I've been having with Gungrave (the first one). But I'm not using any speed hacks (Default Cycle Rate, and the entire right column of speed hacks are disabled as well).

I was wondering if this FMV problem is still an issue even when none of the speed hacks are enabled?
Reply

Sponsored links

#2
Are you running the game from an ISO or Disc, if its a disc then you may get that problem
OR
you must be using frame skip or vu skip option in CPU config.
Reply
#3
Yeah, I've been running it from the disc. I'll go ahead and burn it in to an ISO format to see if that helps any.

I haven't been using frame skip/vu skip though, only frame limiter (with it set to 0/vsync on).

Anywho, I'll go ahead and try that ISO thing. Thanks!
Reply
#4
Burning it in to an ISO format worked like a charm. No more problems.

Thanks again!
Reply




Users browsing this thread: 1 Guest(s)