Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FMV stutter.
#1
Is there any settings i could use to remove FMV stutter? i mean. currently using Hardware mode for games to scale it up and the only thing i could for the stutters is to either change it to software mode or closing and resuming the windows (albeit with chances of CTDs) Thanks!

GIF is attached to show what i meant.
sorry for the low quality though. too big. Biggrin

and oh! currently using the Latest SVN builds

   

   
Reply

Sponsored links

#2
What games are you trying to play exactly?
Try changing the interlaceing settings in Gsdx a bit and see if it helps. If you are using speedhacks (EE/VU slider) try turning them off as they can also cause flickering FMV sometimes.
Reply
#3
Are you playing from an ISO or directly from he disc?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#4
If videos flicker like that, just press F9 and it will be fine.

There is also a gamefix in the Emulator Settings->Game Fixes called "Switch GSDX to Software Mode during FMV's" to automatically do this then switch back to Hardware Mode again once the FMV has ended.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)